MediaSignage support forum

community support => Report bugs and errors => Topic started by: agentJIM on February 02, 2009, 10:49:44 PM

Title: Weather display problem
Post by: agentJIM on February 02, 2009, 10:49:44 PM
When using the weather items it seems to be displaying the incorrect temperature when using centigrade as the temperature unit.  It does reflect the correct value when first creating the item but then resets itself and begins showing a negative value. 

If you then edit the weather player unit value to select fahrenheit it displays the correct centigrade value.  This happens in the air studio. 

When actually displaying the values on either the web player or the air player the centigrade values are incorrect and if using the fahrenheit value it shows the correct fahrenheit value.

I have also noticed that when placing items in the air studio, the items seem to reshuffle themselves all the time, i.e. a label will be in a different location when you attempt to edit the scene again.
Title: Re: Weather display problem
Post by: admin on February 03, 2009, 08:56:21 AM
Thanks for that...
I will have our developers look into this today so we can fix it ASAP.

Sean.
Title: Re: Weather display problem
Post by: thewisebunny on March 19, 2009, 02:52:18 AM
Here's another weather related bug...

On the Global Weather template, the search city function only picks up the first few cities for each country.  For example, type in London and you'll only find East London, South Africa.  Type in United Kingdom, and you'll get a list of all towns, from adisham to atherton, but nothing from the rest of the alphabet.

btw - MediaSignage - absolutley fantastic!!!

rog
Title: Re: Weather display problem
Post by: admin on March 19, 2009, 12:03:28 PM
Thanks... We are finishing up the Multi Language support ( we will have support for over 30 languages ).
Once we release it ( hope next week ) we will fix the Weather bug...

Always glad to help,

Sean - MediaSignage.com