MediaSignage support forum

community support => SignageStudio => Topic started by: ddellavalle on February 17, 2010, 06:26:55 PM

Title: Problems using RSS in spanish
Post by: ddellavalle on February 17, 2010, 06:26:55 PM
Special in spanish language used characters are not shown running a RSS from spanish sources.
This characters are á, é, í, ó , ú, ü, ñ, etc.
When is planned to fix this problem?
Title: Re: Problems using RSS in spanish
Post by: admin on February 17, 2010, 10:13:35 PM
Please send us the true type font (.ttf) for the Spanish language you want.
We will add it to the list and it will fix your issue.
Regards,

Eddie - MediaSignage.com
Title: Re: Problems using RSS in spanish - Required fonts
Post by: ddellavalle on February 18, 2010, 08:30:56 AM
The fonts I´ll need are the following, in this order of priority:
Arial
Arial Black
Verdana
Comic Sans MS
Cooper Black
Bauhaus 93
Impact
Brush Script MT

Please let me know aprox. when this feature will be added.
That´s very important in order to define the use of your system for my application.

Thanks. Diego
Title: Re: Problems using RSS in spanish
Post by: admin on February 18, 2010, 09:03:23 AM
no, we need the special fonts with Spanish extended characters.
Title: Re: Problems using RSS in spanish
Post by: ddellavalle on February 18, 2010, 11:10:09 AM
Each of these fonts includes de spanish characters.
Title: Re: Problems using RSS in spanish
Post by: admin on February 18, 2010, 11:19:07 AM
We need you to mail us the specific ttf files.
Arial by default does not have the Spanish extended characters.
Title: Re: Problems using RSS in spanish
Post by: ddellavalle on February 18, 2010, 01:12:22 PM
Perhaps I can give you a help in order to understand my problem.
I configured a RSS using Arial fonts.
In the preview, under the Editor menu, I can see these characters, like "é" or "ñ", when I press the Play bottom.
The problem appears when I select the Player Preview, in the menu Player (at the top, between Navigation and Help).
Probably the problem is in the software when the system shows the information in the web.

All the font types that I refered to, have this spanish characters. I´m using them every day.
I don´t undestand why do you say that Arial doesn´t include these characters.

If you don´t undestand de problem, it is possible that you access to my account and see the problem by yourself?

Thanks. Diego
Title: Re: Problems using RSS in spanish
Post by: admin on February 18, 2010, 01:31:47 PM
Ok, and what happens when you play with our Desktop Player?
That's the most important!
Title: Re: Problems using RSS in spanish
Post by: ddellavalle on February 19, 2010, 08:56:48 AM
It works properly on the player.
Can you take notice of this problem to include its solution on a new software version?
Thank you. Diego
Title: Re: Problems using RSS in spanish
Post by: admin on February 19, 2010, 10:15:58 AM
Yes, will add a note, but as yes, Desktop version is what you should care about...
Regards,

Eddie - MediaSignage.com
Title: Re: Problems using RSS in spanish ... and Portuguese too!
Post by: Reginato on November 18, 2010, 03:02:05 AM
 ??? Same problem to portuguese font | Mismo problema para fontes RSS en Portugu?s  ???
When we try to see our custom rss template, pointing to this url zzz , the special character  (like ? ? ? and other) disapear!
This on preview on external browser.
Do you have any solution to this?