MediaSignage support forum

community support => Open source Digital Signage => Topic started by: frengix on May 21, 2015, 09:06:30 AM

Title: Use Latestversion of Studio Lite with mediaSERVER
Post by: frengix on May 21, 2015, 09:06:30 AM
Hi,

I have mediaSERVER with the latest update v4.33.7 Unfortunately it comes with a very old version of StudioLite, version 1.0.204.
It is missing many good features including the most important one "scheduling".

My problem is that I am unable to get Studio Lite version available on GitHub https://libraries.io/github/born2net/signagestudio_web-lite  (https://libraries.io/github/born2net/signagestudio_web-lite)to work with my private mediaSERVER.

I already followed all the installation steps. All the steps are focusing on connecting to mediaCloud. What configuration is needed in order to point StudioLite to connect with mediaSERVER no mediaCLOUD?


Can the admins help with that please?


Thanks
Title: Re: Use Latestversion of Studio Lite with mediaSERVER
Post by: admin on May 21, 2015, 11:30:34 AM
We will be releasing mediaSERVER 4.34 in the next few weeks and it will ship with latest StudioLite.
You should be able to manually update from GitHub.

Can you look at the Google Chrome console and when logging to mediaSERVER StudioLite with version 4.34 and let us know what error are you getting in the console?

Title: Re: Use Latestversion of Studio Lite with mediaSERVER
Post by: frengix on June 01, 2015, 04:21:18 AM
Hello,

Yes it would be much better to include the latest version of StudioLite by default. As I mentioned my current medaiSERVER updated to the latest version now is v4.33.7

This link contains two Google Chrome Console message logs: http://bit.ly/1LWJ9nT (http://bit.ly/1LWJ9nT)
The first one is when I load the latest version of StudioLite 1.1.113 dev-build. I installed it by extracting the zip file to a directory under the root of IIS.

The second log is when I attempt to log in using my mediaSERVER lite account credentials.

Looking forward for a fix for that.
Thanks
Title: Re: Use Latestversion of Studio Lite with mediaSERVER
Post by: admin on June 01, 2015, 08:52:55 AM
our soon to release 4.34 will ship with latest StudioLite
regards
Title: Re: Use Latestversion of Studio Lite with mediaSERVER
Post by: frengix on August 22, 2015, 01:58:19 AM
our soon to release 4.34 will ship with latest StudioLite
regards

Hello Admin,

Any news on 4.34 update?

Thanks
Title: Re: Use Latestversion of Studio Lite with mediaSERVER
Post by: admin on August 23, 2015, 09:02:52 AM
4.34 has been released...