MediaSignage support forum

community support => Report bugs and errors => Topic started by: ANOOP on September 24, 2009, 10:35:14 AM

Title: Remote Music Player not working
Post by: ANOOP on September 24, 2009, 10:35:14 AM
I am not able to select the songs in the music player. Can you kindly check; I have an inaguration of a new premises  in 10 hours time . This is the
link: http://business.signage.me/BusinessServer/MusicRemoteApp.html?params=5e06299eed6123941824f692226c246abc4349b73213276d129bc0e9dc2588b44728e9597b78fa9972e94acdc05d85fbfec7a877fe22ef0bcb3078b69ad6e67bb084a5e3

It doesnt work both in Web as well as remote player from studio.
Title: Re: Remote Music Player not working
Post by: admin on September 24, 2009, 02:44:00 PM
Thanks for reporting...
Will check it out...

Sean
Title: Re: Remote Music Player not working
Post by: ANOOP on September 26, 2009, 06:09:07 AM
Sean;

Has this bug been rectified??
Title: Re: Remote Music Player not working
Post by: admin on September 27, 2009, 06:32:30 PM
Not yet.
We need to finish up a release first and will work on this ASAP.
Should be 1-2 weeks.

Sean.
Title: Re: Remote Music Player not working
Post by: pixelburnout on October 29, 2009, 09:39:25 AM
 :-* :-* :-*

Hi Sean,

Is there any update yet that will fix the music player?

I have channels, I put MP3's in the Channels, launch a screen, then try to use the music player.

The Channel defaults back to no selection, The song does not stay selected ether.

Any help would be appreciated.


Title: Re: Remote Music Player not working
Post by: admin on October 29, 2009, 11:15:18 AM
The previous bug was fixed.
Can you explain as much details on how to reproduce your bug so we can fix it ASAP.
Regards,

Sean - MediaSignage.com
Title: Re: Remote Music Player not working
Post by: tlawrence on February 22, 2011, 09:49:53 AM
Was this ever resolved?
I am running mediaServer internally and when I select the Music Remote icon on my Stations tab, I get a pop-up with a URL and a dead image.  I've tried multiple stations and they all exhibit the same behavior. 
The URL (with company domain excluded) is
http://business.FAKEDOMAIN.com/WebService/MusicRemoteApp.html?params=5e06299eed6123941838f38c2f61366dbc4d43f55f3131662f9bc1ece6239fed0e17a3115f7ccd9974d442cdcb63a0ebd2ecb361e43fef0bf9793ac680d5e064b69f
(http://www.olyclub.com/downloads/music_error.jpg)
Title: Re: Remote Music Player not working
Post by: admin on February 22, 2011, 04:47:10 PM
The mediaSERVER music player is a feature that will be released in the 3.0 update which is due in about a month or so ...

Title: Re: Remote Music Player not working
Post by: tlawrence on March 07, 2011, 09:06:47 AM
Running version 3.0.1029 and the Music Remote Control shows the same broken behavior on our internal mediaServer.  Any revised timetable for when this will actually work?
Title: Re: Remote Music Player not working
Post by: admin on March 07, 2011, 10:04:49 AM
The background music player will be added as a feature to the mediaSERVER later this summer...