MediaSignage support forum

community support => SignageStudio => Topic started by: Felipe on October 02, 2012, 07:02:48 PM

Title: Internet Outage stops Presentation
Post by: Felipe on October 02, 2012, 07:02:48 PM
Currently we are running a network of 9 digital signage displays in the GTA (Greater Toronto Area ) in Canada. We were running version 3.0.1110 of the signage controller and player. Whenever there was an internet outage at any one location, the presentation kept running, I guess, from the local player. Now, as we are updating to version 4.0.77 under the same circumstances the presentation stops and we get the unregister screen until the player connects to internet again.
This issue is critical for our business and for our advertising clients.

Any comments about how to approach this issue ?

Felipe
Title: Re: Internet Outage stops Presentation
Post by: admin on October 03, 2012, 04:41:19 AM
Hi,

You will need to clear cookies and cache so that the passwords and registered settings will be cleared.
 
Close player
 
In XP
Delete C:\Documents and Settings\USER_NAME\Application Data\SignagePlayer.XXX
(USER_NAME = logged on windows XP user)
 
In Windows 7 / Vista
Delete C:\Users\USER_NAME\AppData\Roaming\SignagePlayer.XXX
To get to this folder,  Click on Start, and on the search field type %appdata% hit enter, and then delete the SignagePlayer.xxxx folder.
 
 
and re-launch and re-register

Make sure the player has enough time to fully cache the campaigns content after re-registering.