October 27, 2021, 11:03:38 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Recent Posts

Pages: [1] 2 3 ... 10
1
General discussion on the mediaCLOUD / best free webcam sites
« Last post by WilliamFum on Today at 04:35:10 AM »
best free webcam sites
2
General discussion on the mediaCLOUD / best webcam show
« Last post by Duanecat on Today at 04:34:16 AM »
best webcam show
3
New features and suggestions / Toast POS
« Last post by dpatch123 on October 26, 2021, 05:10:29 PM »
Hello
Does anyone have or know have directions on how to integrate Toast POS with Digital Signage software.   
4
SignageStudio / Re: google sheets component not working
« Last post by admin on October 23, 2021, 04:14:22 PM »
for google sheets, please try re-generating your tokens.  we just finished making an overhaul to the service and currently awaiting approval from google's app verification process.

if you receive the message "app is not verified", you can ignore this, click advance and proceed

best ragards

-ADMIN
5
SignageStudio / Re: google sheets component not working
« Last post by xtranumerik@live.ca on October 23, 2021, 04:03:14 PM »
Google Sheet Not Working me to
6
SignageStudio / Re: erratic behavior creating scenes
« Last post by topangan on October 05, 2021, 04:28:19 PM »
if you are using the rich text component, check the "auto scale" box to see if that resolves the issue.
7
SignageStudio / Re: erratic behavior creating scenes
« Last post by byoung on October 05, 2021, 03:33:23 AM »
thanks for the reply Topangan. I created a scene tonight and in the studio it's layout looks exactly like I want but on the TV it is way off.
I posted a couple images on imgur to show what happens...

https:slash/imgur.com/a/fpGAhVz

he display for my computer is the model and size as my signage display. All suggestions are greatly appreciated. thanks
8
SignageStudio / Re: erratic behavior creating scenes
« Last post by topangan on October 05, 2021, 01:57:45 AM »
As far as the positioning of text when using the anchor, yes I have experienced that as well.  My guess is it is a bug.  Unfortunately, don't know of a fix at this point.  In terms of the position of components in scenes, I have not experienced that so you will have to elaborate more on exactly what is happening to you.  Typically, it has to do with the sizing and resolution of the scene, player, and the display.
9
SignageStudio / erratic behavior creating scenes
« Last post by byoung on October 04, 2021, 06:05:50 PM »
I've noticed that when I'm creating and editing scenes, weird and unpredictable stuff happens. For instance, I added a rich text component to a new scene, and when I click the middle vertical anchor box (in properties), the text vanishes from the scene stage. The text still shows in the properties panel but not on the scene stage. Sometimes it reappears if I save the changes, but sometimes not. Anyone else see this happen?

Another thing is the often position of components shown in the scene stage in the studio looks nothing like what it looks like on the tv screen. I find I have to play around and constantly upload the changes to see the actual look on the tv.

Anyone else have these problems and more importantly, have suggestions to improve it?
10
SignageStudio / Re: YouTube Component
« Last post by byoung on October 04, 2021, 05:56:17 PM »
Frustrating. It's been a couple months now.
Pages: [1] 2 3 ... 10
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines