December 08, 2021, 11:02:11 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - cloud

Pages: [1] 2 3 ... 14
1
New features and suggestions / Re: Confirmation of updated players
« on: June 27, 2015, 08:32:13 AM »
good suggestion. :)

2
SignagePlayer / Re: Picture Keeps Flashing
« on: June 27, 2015, 08:26:17 AM »
Try changing the HDMI cable....
or try in another TV to test.

:)

3
We have found.

If you have a network connection.  Works
If you don't have a network connection. Works
If the player identifies a network but is not connecting to the servers for whatever reason --  sticks in boot cycle.

This problem is old, I already reported this issue here a long time, this is when you have a working WiFi network, but for some reason the internet is not working.

I had many problems with customers because of this, the system was stucked until the internet came back to work.

The right was happening in the same way when no WIFI connection, the Player runs what is in the cache.

In short: A simple solution:
The player would have a timeout in the "checking connection screen", even if it is 5 minutes.
Because what happens today is the player stucks for hours waiting to get working connection.

4
SignageStudio / Re: Custom RSS player - random only ?
« on: October 31, 2014, 06:17:20 AM »
I went through the same problem, and the solution they gave me was to use XML Compontent, because with it items are displayed in order.

5
Report bugs and errors / Re: Common Channel Odd Behaviour
« on: October 31, 2014, 06:12:38 AM »
I noticed that too, I thought it was problem of the device, and this is happening with some frequency.  :(

It's bad, because it was working perfectly and without warning starts this weird problem.

The problem started about 2 weeks.

6
New features and suggestions / Re: Ability to sense motion
« on: October 31, 2014, 06:10:22 AM »
I do not know how it would be done, but I think using the KINECT for Windows and it detects people and sending commands to the "Events" in SignageStudio is possible.  :D

7
New features and suggestions / Re: checking connection message
« on: September 18, 2014, 02:23:07 PM »
Agree. :)

Agree. :)

Agree. :)

8
But if I hire the best programmer in the world, with source code available for download, the programmer will be able to make the player work?
Or only with this source code available for download is not enough for the player to work?

I mean "work":
The programmer export the Player and the customized Player able to connect to the mediaCLOUD server.

Thanks again. :)

9
Hi!

I have a question about the open source Player:

If I download the "current source code" available for download, I can use it, modify it and make it work?

Or the open source code available today, I'll get to see just some code that does not actually work?

Thanks a lot. :)

10
Report bugs and errors / The videos are being cut 2 seconds earlier.
« on: September 17, 2014, 07:07:58 PM »
Hi!

After lastest updates, the videos are being cut 2 seconds earlier.
I have a video of 1:30, he starts one second and a half later, so if I put his time to 1:30 on the timeline, that 1 second and a half at the end are left with black screen.

So I have to put the time of the video in timeline 2 or 3 seconds less than the original time.

Tested with: Android Player, External video component and Uploaded video to Studio (same problem).

Thanks a lot. :)

11
As far as Remote Connections are concerned, the limitation would be on your network/global policies. If your IT opens the proper ports, then you should be good.

Which ports SignagePlayer use?

Thanks a lot. :)

12
Report bugs and errors / Re: Player stucks when internet goes down...
« on: September 15, 2014, 07:42:43 AM »
Thanks a lot. :)

13
Report bugs and errors / Player stucks when internet goes down...
« on: September 13, 2014, 09:53:11 AM »
Hi!

There were some problems occurring in some places we are:
After upgrading to 4:20:15, the player crashed a few times a day.
After some testing, I noticed a bug in this version:

Already reported another bug in that version when the player starts without internet.
The other bug I found is if you have an ADSL provider -> WiFi -> Player ...
If the provider goes down, the WIFI is still active, but without opening any website.
When this happens, the player stucks on the screen that was.

A simple bug fix.

Thanks and I hope this and the another bug is fixed soon possible...

:)

14
UPDATE:

In the tests I did, even if the internet back online, the player remains locked in "Checking internet connection...1", only starts the campaign if you exit the player and open it again.

What is certain is the Player check if you have connection to the server, if not, start the campaign from the cache.

Thanks a lot again. ;)

15
Hi!

There are some shops that use ADSL internet, when the ADSL connection drops, the WIFI is still active, but unable to open the pages.
In older versions of the Player, it took a bit, but the home screen "checking internet connection ... 1" not crashed.
In version 4.20.15, you can get two hours waiting, but the screen is locked while the connection does not come back.

to sum up:
If you are without WIFI connection available, the Player starts using the cache.
If you have WIFI connection, but no internet running, the Player gets stuck in "checking internet connection ... 1."

Android Player with 4.20.15... :)

Thans a lot. ;)

Pages: [1] 2 3 ... 14
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines