January 18, 2022, 10:24:55 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Recent Posts

Pages: [1] 2 3 ... 10
1
 
obviously like your website however you need to take a look at the spelling on quite a few of your posts. Several of them are rife with spelling issues and I to find it very troublesome to inform the truth however I will surely come again again. eucerin for oily skin niysti.sewomabest.com/map3.php
2
General discussion on the mediaCLOUD / Hydra
« Last post by hydra 23 on January 17, 2022, 04:01:14 PM »
<a href=https://hydraruzxpnew4af1.com>Hydraruzxpnew4af</a>
3
SignagePlayer / Signage Player notifications
« Last post by nexsphere on January 16, 2022, 07:10:25 PM »
How do I setup notifications so I can be alerted when the signage player is down or stops playing/working?
4
In 2022 the PlaySignage player on Windows can't play "Live Now" webcam feeds from YouTube.
The message it gives is a bit misleading, saying "this live event is no longer available" which normally happens when the original YouTube URL has changed to a new one.
My further investigation showed that the URL works fine if you use a regular PC to go to it (Or even use the PlaySignage WebSite plugin).
It is probably related to a change YouTube seems to have made to their licensing of "Live Now" feeds.  Probably to inject more advertising. 
So maybe a bug, or a work around required?
5
Report bugs and errors / Re: Studio Pro Mac v 10.0
« Last post by admin on January 06, 2022, 04:32:09 PM »
The file upload is broken.  I can do it for 1 upload, but on subsequent uploads (In Resources / Plus symbol / from local), the dialog box appears, but I am unable to click in it.  I have to close Studio Pro to have the dialog box close.

we have not observe such behavior on our end. have you tried clearing its cache folder? to clear the cache, open terminal then issue the command:

Code: [Select]
rm -r -f  Library/Application\ Support/StudioProMac.<TAB>

please note that in the <TAB> portion, press the tab key for auto completion

best regards

-ADMIN
6
Report bugs and errors / Re: Studio Pro Mac v 10.0
« Last post by admin on January 06, 2022, 04:28:43 PM »
I am seeing same thing.

macOS Monterey
StudioMac 10.0

Also when I am trying to login and I type the letter "d" dictation pops up.  Type the letter "e" and Emoji menu comes up.  Have to hold CTRL while typing those letter to get them.  This behavior doesn't happen in any other application on Mac.

note that this is a Mac OS behavior and as such refer please refer to this article https://discussions.apple.com/thread/253297084

best regards

-ADMIN
7
Report bugs and errors / Re: Studio Pro Mac v 10.0
« Last post by admin on January 06, 2022, 04:27:18 PM »
In the main login screen username and password fields, my "e" key brings up the emoji selection menu.  I have to copy and paste my username/password in order to login, and not directly by typing in my credentials as there is an 'e' in my username and password

note that this is a Mac OS behavior and as such refer please refer to this article https://discussions.apple.com/thread/253297084

best regards

-ADMIN
8
Report bugs and errors / Re: Studio Pro Mac v 10.0
« Last post by mpick247 on January 06, 2022, 02:15:18 PM »
I am seeing same thing.

macOS Monterey
StudioMac 10.0

Also when I am trying to login and I type the letter "d" dictation pops up.  Type the letter "e" and Emoji menu comes up.  Have to hold CTRL while typing those letter to get them.  This behavior doesn't happen in any other application on Mac.
9
Report bugs and errors / Studio Pro Mac v 10.0
« Last post by westendmamas on January 05, 2022, 06:32:06 PM »
In the main login screen username and password fields, my "e" key brings up the emoji selection menu.  I have to copy and paste my username/password in order to login, and not directly by typing in my credentials as there is an 'e' in my username and password
10
Report bugs and errors / Studio Pro Mac v 10.0
« Last post by westendmamas on January 05, 2022, 06:26:08 PM »
The file upload is broken.  I can do it for 1 upload, but on subsequent uploads (In Resources / Plus symbol / from local), the dialog box appears, but I am unable to click in it.  I have to close Studio Pro to have the dialog box close.
Pages: [1] 2 3 ... 10
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines