June 26, 2022, 07:00:19 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - admin

Pages: [1] 2 3 ... 344
1
General discussion on the mediaCLOUD / Re: New Studio Development
« on: June 22, 2022, 06:28:38 PM »
Are you still working on a new Studio?

yes we are continuously working on the newest platform and have already released a beta preview of our new Sign Studio.  to try it out, create a new account at http://sign.signage.me - do not use existing Signage Studio (which is now called Legacy Studio) and Studio Lite accounts as the new Sign Studio account structure is different.

best regards

-ADMIN

2
two possibility that's causing the issue:

1. if you are using a timeline and the index in the sequence is not in order (i.e. index should starts from 0 to n-1  where n is the total number of timelines in the sequence list)
2. the encoding of the video is causing the app to crash - is the video higher than 1920x1080 resolution? is the frame rate and bitrate higher than 24fps 4mbps bitrate? does the video have an audio track?

for quicker response, you can join us on chat at http://chat.digitalsignage.com

best regards

-ADMIN

3
New features and suggestions / Re: Auto-play in Studio
« on: May 06, 2022, 06:48:32 AM »
can you elaborate to which you are referring to?


4
what is the setup of the other units other than the 6 without issue? like are they using wifi or not? how about content like images and videos - are they all of the same resolution, dpi, quality/compression setting (the file size would indicate their differences - for video, divide the file size with the number of seconds).

it looks like it has more than one issue - if the player goes red, it indicates the player is going offline which can be that the content you have may be causing issue. if its toggling between yellow and green, its more likely that its the content also.  we however are not discounting there are issues with the network as well.

it would be best to join us on chat so we can troubleshoot the issue faster. join us at http://chat.digitalsignage.com

best regards

-ADMIN

5
we have repied to the ticket you have submitted and have asked you to recreate the account

best regards

-ADMIN

6
Report bugs and errors / Re: RSS not updating
« on: March 23, 2022, 06:56:55 AM »
The RSS feed using the RSS news component stops updating. The only way I have found to get it working again is to take the URL off under custom url, save, then put the URL back in, and save again. This is a problem in that old information is often display when the RSS feed changes but the player does not pick it up.

This is when using the Windows player.

it sounds like there is a server side caching. has this behaved like this ever since? for quicker response, contact our chat support

best regards

-ADMIN

7
General discussion on the mediaCLOUD / Re: Sometimes screen is Black
« on: March 10, 2022, 06:13:21 AM »
more often, you may need to recode the video. for android devices, we recommend MP4 Format using the following codec settings:

Video: h.264, 24fps, 4mbps, 1920x1080 max resolution
Audio: acc, 44khz, 176kbps

You can use the freeware application freemake from: http://www.freemake.com/free_video_converter/ and recode the videos.

best regards

-ADMIN

8
New features and suggestions / Re: Color Blindness Option
« on: February 08, 2022, 05:09:40 AM »
we will relay this to our developers

best regards

-ADMIN

9
Report bugs and errors / Re: Studio Pro Mac v 10.0
« on: January 06, 2022, 04:32:09 PM »
The file upload is broken.  I can do it for 1 upload, but on subsequent uploads (In Resources / Plus symbol / from local), the dialog box appears, but I am unable to click in it.  I have to close Studio Pro to have the dialog box close.

we have not observe such behavior on our end. have you tried clearing its cache folder? to clear the cache, open terminal then issue the command:

Code: [Select]
rm -r -f  Library/Application\ Support/StudioProMac.<TAB>

please note that in the <TAB> portion, press the tab key for auto completion

best regards

-ADMIN

10
Report bugs and errors / Re: Studio Pro Mac v 10.0
« on: January 06, 2022, 04:28:43 PM »
I am seeing same thing.

macOS Monterey
StudioMac 10.0

Also when I am trying to login and I type the letter "d" dictation pops up.  Type the letter "e" and Emoji menu comes up.  Have to hold CTRL while typing those letter to get them.  This behavior doesn't happen in any other application on Mac.

note that this is a Mac OS behavior and as such refer please refer to this article https://discussions.apple.com/thread/253297084

best regards

-ADMIN

11
Report bugs and errors / Re: Studio Pro Mac v 10.0
« on: January 06, 2022, 04:27:18 PM »
In the main login screen username and password fields, my "e" key brings up the emoji selection menu.  I have to copy and paste my username/password in order to login, and not directly by typing in my credentials as there is an 'e' in my username and password

note that this is a Mac OS behavior and as such refer please refer to this article https://discussions.apple.com/thread/253297084

best regards

-ADMIN

12
Report bugs and errors / Re: Andrpid apk 6.3.2.6 can not login
« on: December 13, 2021, 04:09:30 PM »
if you are using an android media player, try with a usb keyboard and mouse. make sure to select the field first before typing - With the keyboard and mouse it fine but when installed at places where we ca not reach is an issue. The remote should work.

for phones, there are certain phones using custom keyboard that has this issue. what android version is this? and are you using custom keyboard? - No, I am not using custom keyboard. Its android 10.

best regards

-ADMIN

there are handheld wireless mouse/keyboard devices you can use such as this https://www.amazon.com/Upgraded-Rii-Wireless-Keyboard-Raspberry/dp/B00Z81U3YY/'

as those for the phones, make sure to use the android default keyboard not GBoard and tap the fields a fiew times before typing

best regards

-ADMIN

13
Studio (Legacy / SignStudio) / Re: StudioPro and Flash.
« on: November 25, 2021, 02:30:08 PM »
i am stuck at "Please wait... initializing..." after intall StudioPro.air with AdobeAir from digitalsignage, what should i do? i restart StudioPro, but still stuck, thanks.

are you using windows or mac ?

-ADMIN

14
Report bugs and errors / Re: "Delay" property for scenes isn't working
« on: November 24, 2021, 01:29:22 PM »
Is there a DEV who can help me troubleshoot and contribute to this question?

for quicker response, it would be best to join us at our chat http://chat.digitalsignage.com

best regards

-ADMIN

15
Studio (Legacy / SignStudio) / Re: StudioPro and Flash.
« on: November 18, 2021, 04:28:22 AM »
as explained in the post of last April 22, 2021, our development had a big set back due to pandemic and because of this, we still have no official release date.  rest assured though that we are committed and have not given up. we are simply unable to announce the official release date as this is a large undertaking. we do not wish to release a half-baked product so we can only ask for your patience and understanding

best regards

-ADMIN

Pages: [1] 2 3 ... 344
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines