MediaSignage support forum

community support => SignageStudio => Topic started by: mike.verzella on January 10, 2020, 03:17:59 PM

Title: reboot condition keeps re-enabling
Post by: mike.verzella on January 10, 2020, 03:17:59 PM
We have been having an issue with one of our displays rebooting every day at midnight. We log in to SignageStudio, disable the reboot condition on that station, save, sync, save and sync a few more times, stop/start and update the station with changes, log out, log in, verify that the preference not to reboot has taken hold.

The next day, the station reboots. We log in to SS and see the reboot condition has been re-enabled on its own.

These machines were recently updated to Windows 10 and we have solved for other issues; but this remains. I'm curious to know what would be causing this setting to evade us.

Title: Re: reboot condition keeps re-enabling
Post by: admin on January 10, 2020, 11:45:58 PM
are you using web studio or the desktop studio?

can you please join us on chat so we can troubleshoot the issue?  we do not wish to ask for your account info here.

best regards

-ADMIN
Title: Re: reboot condition keeps re-enabling
Post by: mikeverzella on January 21, 2020, 06:27:49 PM
Thank you Admin,

We have resolved the issue with this screen after another individual logged in to the desktop studio (windows) and toggled off both the reboot conditions and the power saving. The changes kept, and the station runs as expected.

I am wary to go pushing those buttons again lest we break it - but I would be willing to join you in a chat if we encounter this issue again on new screens.

We have just updated my OS (to 10.15 from 10.14) and have updated Air.

I'm not certain if the end solution is due to the reboot condition, or because of differences in the way windows 10 handles display power versus 7; but after disabling both those options, the station is working as expected.