April 14, 2021, 07:34:54 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - OpenTech

Pages: [1]
1
SignageStudio / cannot display my own images? (making me crazy)
« on: October 19, 2019, 11:21:43 AM »
Hello - I am evaluating Digitalsignage/SignageStudio as a possible solution for my very simple menu board use case.  I need little more than rotating jpg's shown on 20 screens or so, with ease of centralized content mgmt.

I have no physical mediaplayers (yet), but I have an account and SignageStudio installed; I've watched some getting started videos, and I have a general understanding (I have prior Xibo experience).

BUT...... I cannot for the life of me display/preview and of my own jpg/gif images on a scene stage, in simple mode. I can add a wide variety of images (my camera, from web, etc) they show up in the resources pane, but when I drag them to the Playlist Items pane, they have no thumbnail, and an empty frame is displayed in the Scene stage. Nothing is displayed when I play the playlist.
Any and all of the sample images from the Resources pane work fine, but none of mine.

I am absolutely pulling my hair out, and obviously, this is a show stopper in terms of adopting the solution....

What am I doing wrong?

Just to be clear - all my images are fine, can be displayed within the operating system and other apps, nothing exotic, large, oversized... just typical stuff....

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines