October 05, 2022, 05:34:33 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
General discussion on the mediaCLOUD / Re: New Studio Development
« Last post by IPNDDS on June 22, 2022, 08:18:22 AM »
Are you still working on a new Studio?
22
Good day

I have 12 android 11 TV's in 4 different areas of a building, they are all connected to the same network switch via the Ethernet ports using Cat6 cable and have internet connectivity. Is it possible to have different content playing on each tv and what do I need to make this work.
 
23
Report bugs and errors / Re: TLS-Error popup for LetsEncrypt certificate
« Last post by joscott on May 25, 2022, 12:06:51 PM »
I solved this for me.  The droid kept reverting back to Jan 1, 2017 as the date.  Completely ignoring the NTP server.  That'd cause a TLS warning due to droid seeing a cert that has a valid date far into the future.  I set the date/time manually and it's good now.

Edit:  Sort of solved.  I know what the problem is.  However, whenever the Mediadroid-X reboots it resets the date/time.
24
Report bugs and errors / Re: TLS-Error popup for LetsEncrypt certificate
« Last post by joscott on May 25, 2022, 10:54:21 AM »
I have the same issue with one of the MediaDroid-X I have deployed.  It started throwing up the TLS warning when the player loads.  I've nuked the cache on the player, turned off notifications for Cert Installer.  If you ever get this resolved can you please let me know what you did.  Thanks.
25
two possibility that's causing the issue:

1. if you are using a timeline and the index in the sequence is not in order (i.e. index should starts from 0 to n-1  where n is the total number of timelines in the sequence list)
2. the encoding of the video is causing the app to crash - is the video higher than 1920x1080 resolution? is the frame rate and bitrate higher than 24fps 4mbps bitrate? does the video have an audio track?

for quicker response, you can join us on chat at http://chat.digitalsignage.com

best regards

-ADMIN
26
Hi Everyone

So i have to make 80x screens work on this.

Its for take away shops across my country.  and all I have to do is connect media players to the tv's and play one video file. 

the problem I have is I have downloaded the app on my player, it runs android 10, I uploaded my video and after a while it started to play the menu, the file is a video mp4 format.

the video is about 10seconds long, after the 10 seconds the app closes by itself, my first thought was the app crashes but it only close after the video, not in between, every time the seconds run out the app close.

I'm thinking there is just a setting to put so the video loops over and over but i cannot find such.

Please advise?
27
New features and suggestions / Re: Auto-play in Studio
« Last post by admin on May 06, 2022, 06:48:32 AM »
can you elaborate to which you are referring to?

28
New features and suggestions / Auto-play in Studio
« Last post by erichansen on May 05, 2022, 10:35:54 AM »
Can we please turn off the auto play functions in signage studio... or have an option to????? PLEASE!?!
29
SignagePlayer / Android 7 Player
« Last post by travismc on May 02, 2022, 11:45:28 AM »
Hi All,

I am looking to use an Android player that is running Android 7.1.2. I have seen that the videos in a timeline will stutter and stall. When I set the Texture Video checkbox, I do not see the video at all (just black video). I believe it is a OpenGL / Driver issue. Has anyone had success with an Android 7 player? Does anyone have any solid information about OpenGL or Graphics drivers in Android 7 to help with this issue?

Thank you in advance for any information.
30
Report bugs and errors / Re: Android Player Not working Waiting for ping
« Last post by admin on April 14, 2022, 08:17:13 PM »
what is the setup of the other units other than the 6 without issue? like are they using wifi or not? how about content like images and videos - are they all of the same resolution, dpi, quality/compression setting (the file size would indicate their differences - for video, divide the file size with the number of seconds).

it looks like it has more than one issue - if the player goes red, it indicates the player is going offline which can be that the content you have may be causing issue. if its toggling between yellow and green, its more likely that its the content also.  we however are not discounting there are issues with the network as well.

it would be best to join us on chat so we can troubleshoot the issue faster. join us at http://chat.digitalsignage.com

best regards

-ADMIN
Pages: 1 2 [3] 4 5 ... 10
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines