September 20, 2018, 09:13:30 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Recent Posts

Pages: [1] 2 3 ... 10
1
SignageStudio / Re: Image Quality Issues
« Last post by topangan on Today at 08:26:46 AM »
Are you using scenes or screen templates?  My guess is one of these or both are not set to 1920 x 1080...
2
SignageStudio / Image Quality Issues
« Last post by a.jenkin on Today at 01:25:13 AM »
Hello,

Unfortunately I'm having trouble with the output quality of my screen layout. There's several things that aren't working as smoothly as I'd hope.

I'm building the screen on a laptop and then playing it on a 72" Benq interactive screen. The 72" screen resolution is 1920 x 1080.

1. The first thing that is strange is the rich text that I'm using in two subdivision fills out more of the subdivision when playing back on the 72" screen than it does when demoing on the laptop. Also the text is significantly distorted.

2.  The second thing is that any photos that I import are distorting. I appreciate the photos need to be scaled to the subdivision pixel dimensions. To achieve this I'm using GIMP photo editing software. e.g.I have an image that is 4128 x 3096 (72 dpi) that I need to place in a subdivision that is 480 x 270. I first scale this down to 480 x 360 (72dpi). I then crop the bottom of the image so that it becomes 480 x 270 (72dpi). I then upload this resized image and drop it into the timeline. I tick "maintain aspect ratio" to ensure that it doesn't stretch at any point.  As soon as I run it on the big screen it's significantly distorted.

Does anyone have any ideas what could be causing this or if there is anything I could try to resolve the issue?

Also just to add the 72" screen is fine when playing back power points directly. All the images within the powerpoint are clear and crisp.
3
Yes, Ron in support is awesome!
I converted some of my MS Droid players to v6 and started having issues as well.  I was having issues with the players restarting periodically and going dark.  Additionally, v6 handles videos differently so you will not be able to have continuous play between videos without a fade.  It took a lot of trials, testing, and being on chat, but once you figure out how to set them up, they do work (at least they have been working for me for at least the past 3 weeks without problems). 
4
I only use android players (2g/16g Android 7.0 or better) and it affected all of them when DS 6.0 was loaded.  Ron P in Live Chat is awesome and got me back up and running. 

In the last few days I noticed that some of my long standing concerns such as players locking up / failures to restart on errors seem to be resolved?  Maybe?  No formal notification from DS but one particular screen that always seemed to have issues now has run for 2 full days without a lockup.

We are still deciding what to do in November - Moving nearly 200 distinct signage clients in 3 states to a new vendor is not what I want to do.   I am just looking for a little consideration from DS.  It has been a difficult year for us.

Sincerely,

Paul Wheeler
Local Business Patriots / Email to My TV
mr.paulwheeler@gmail
636-368-7705
5
Is this issue affecting the MediaSignage droid player or the media signage application running on android computers?
6
Thanks Paul. Do you know if MediaSignage has the plan to fix this critical problem soon? I like MediaSignage because the forum is open and helpful to each user and MediaSignage is also very professional and fast response to support. Regards.
7
I have the same issue with android - ended up going back to the version 5 player and using the version 5 studio.  Ron P in live chat can give you the links.  The biggest issue is that you have to do it at the players location.

We had nearly 100 affected players in 3 states so I got lots of windshield time that week.

Hope this helps!

Paul Wheeler
Local Business Patriots / Email to my TV
mr.paulwheeler@gmail
636-368-7705
8
I have the same problem in Android that the swf's original transparent background becomes black after upgrading to the latest Signageplayer. Please help. Thanks.
9
SignagePlayer / Re: Contract to maintain signage network
« Last post by topangan on September 17, 2018, 10:41:48 AM »
Hello Filla,
Just sent you an email to see if we can meet your needs.
thanks,
greg
10
SignagePlayer / Re: Contract to maintain signage network
« Last post by admin on September 17, 2018, 10:26:58 AM »
If no one steps to the plate please speak to Lawrence at live chat and we will see if we can arrange a monthly charge for you so we can maintain these accounts for you.

regards.
Pages: [1] 2 3 ... 10
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines