November 28, 2021, 03:22:19 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - iScreens

Pages: [1]
1
Previous post:
"Can someone please guide me how to fix the following issue :

When I logged into Studio Pro for the first time I see the Digital Signage logo and text "Powered by DigitalSignage.com" , but after the first log in it shows my company logo . I raised this concern with the support department, they told me to use the HTML branding snippet in order to change the Digital Signage logo to appear in the first run. He also provided me new download links of Signage Player and Studio Pro .air versions.

I used the branding HTML snippet to download .air versions of Signage Player and Studio Pro . I have installed them but the problem is still there , Digital Signage logo appears in the first run .

What is the solution to fix this ?"

================
This is a post from 2 years ago and wasn't answered.

I am still having trouble with this same issue. I need to give let customers download studio pro and the signage player so they can use it. But is has to hold my branding from the download and 1st login. Including our logo and the icon when extracted from the .exe file. The HTML snippet given in the enterprise account does not work because the devs are working on something else because flash is nearing the end of its life.

Can admin, devs or anyone tell me EXACTLY what to do to get the full branding of Studio Pro and the Signage Player that includes our logo and the icon instead of the Digital Signage Logo. So the first login is immediately our logo, not after the first login.



Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines