MediaSignage support forum

community support => Report bugs and errors => Topic started by: admin on February 12, 2009, 10:57:41 AM

Title: Did you find a bug or an issue. Email me so I can help out...
Post by: admin on February 12, 2009, 10:57:41 AM
Hello,
We want to make sure our system is 100% bug free...

If you find an issue or run into a bug, please email me your login email or business name to:

mstech (a t ) media signage d o t c o m or use the contact page at:

http://www.mediasignage.com/html/contact.html

 ( avoiding spam so entered email that way ).

I will login to your account and see how I can help ...

Regards,

Sean - MediaSignage.com
Title: Re: Did you find a bug or an issue. Email me so I can help out...
Post by: MEDICAL CHANNEL on May 20, 2009, 06:58:20 AM
Hi Sean:

I am using Media signage and find it awsome.

Made a weather html that works fine on the Air Player but does not load (it shows the adress) on the web player.

Also (only the other way arround) The alpha on the RSS works on the web player and doesn´t in the air player.

(we tryed to solve it by inserting a background similar to the original background on a scene that embed the rss but in this case the window wont resize with the rest of the screen)

We are now using a window in the screen but would like to have the rss playing in alpha over the background like it did in the web player.

Best wishes and thank you very much in advance.

Patricio!
Title: Re: Did you find a bug or an issue. Email me so I can help out...
Post by: admin on May 20, 2009, 07:38:22 AM
Hello,
Only the AIRPlayer supports the HTML component, the WEBPlayer does not.
As for the alpha bug in the AIRPlayer, this is an issue with Adobe's runtime and we hope they fix it soon.
Thanks for the feedback.