December 02, 2021, 07:36:31 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - milancrash

Pages: [1]
1
Report bugs and errors / Re: Kiosk shows blank screen offline
« on: March 23, 2017, 11:50:15 AM »
Unfortunately not. I had to stop working with this solution. The support didn't help and i had no arguments in our company to work further with this solution (we were a paying customer)...
We had a lot of other problems with incorrect statistics, unusual behaviors, not translatable and so on...

2
SignageStudio / Re: how to schedule media resources in a timeline?
« on: October 17, 2015, 03:55:28 AM »
Hello, this solution would be really helpfull for us. We are enterprise users, but to implement it with the ad engine is not very handy and needs a lot of time. Is there an other way to schedule certain resources on certain timelines without making ad packages for each resource? It is very unflexible to realize it with packages. Some resources need to be changed weekly, and like this we have to make really a lot of packages.

3
Report bugs and errors / Re: Kiosk shows blank screen offline
« on: August 31, 2015, 09:41:17 AM »
Thank you for your reply. We tried that several times, because we have already read an entry about it. But after rebooting the station without internet connection, the problem is back.

4
This is a very important request. I think all of the users would be happy if you do this.
Sometimes I think that you do not take seriously the needs and prefer to develop new functions, instead of making the system more stable.

5
Report bugs and errors / Re: Kiosk shows blank screen offline
« on: August 30, 2015, 05:45:15 AM »
We have the same issue with the newest SignagePlayer version 4.34.35 and airVersion 3.6.0.6090 on Windows PosReady 7 (based on Windows 7).
Since days i am trying to get it working (in kiosk mode it has to run only one video then it has to go back to an swf-animation). With internet connection all is working.
I've also tried to solve it with the offline updater. After restart and with no internet connection, the player shows only the player starting window with title "SignagePlayer" and white content (no start, stop or import button).
Do you have updates on this issue? The customer is very upset, because we do not manage to solve such a simple task. By the way, we are an enterprise user.

6
Thank you for your reply. The files are stored on the device. I can see the files in the local signageplayer directory. How can i check if the player is streaming?

7
SignagePlayer / Black Screen after WIFI/Internet disconnect and reboot
« on: April 23, 2014, 11:53:18 PM »
We have a project for taxi advertising with android devices (android 4.0.3). The devices aren't connected to the internet (WIFI) permanently. If the device reboots and the internet connection isn't available anymore, the player shows only a black screen. Why doesn't the player show the cached files (files on the device), if the internet connection isn't available?

8
SignagePlayer / Re: Android not playing video after Jellybean upgrade
« on: January 18, 2014, 09:02:30 AM »
I have the same problem on android 4. The videos plays on local player, but in signageplayer it's only black screen. Reinstall from google play didn't help. What can we do?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines