MediaSignage support forum

community support => SignagePlayer => Topic started by: djdanny5000 on November 16, 2017, 10:03:40 AM

Title: Player displaying just black screen
Post by: djdanny5000 on November 16, 2017, 10:03:40 AM
For several months now we've been experiencing an intermittent issue on all kinds of media players we have out on the field. Signage player starts up and goes to play the campaign and it displays is a black screen. As soon as you move the mouse you see the Show Panel button on the top left hand corner of the screen and can go into the panel and start and stop player. If you refresh player it sometimes will start playing content.

This is very frustrating as we have a lot of players out in the field and this seems to happen randomly on all kinds of different systems. Live support is never any help and I'm trying to permanently resolve this.

Our systems run Intel i3 processors with 4GB of RAM, they are powerful systems.

Is anyone else experiencing this issue or have some sort of resolution?
Title: Re: Player displaying just black screen
Post by: admin on November 16, 2017, 11:05:55 AM
make sure you have content scheduled in the scheduler.
if still an issue, please contact live chat so we can assist

regards
Title: Re: Player displaying just black screen
Post by: raymond.cangas@yahoo.com on January 03, 2018, 08:57:55 AM
the items in the resources have "0" size in bytes or mb. im having the same issues the screen is just black. any suggestions how to upload the image?