MediaSignage support forum

community support => SignagePlayer => Topic started by: Andy on June 20, 2021, 08:01:24 PM

Title: Signage Player Constantly Restarting
Post by: Andy on June 20, 2021, 08:01:24 PM
I have used Digital Signage for some 4-5 years with no problem.  Within the last couple of days and on the two separate Windows devices I use, Signage Player has begun constantly restarting - never getting to the point of actually displaying anything.  It has to be forcibly stopped.  I have upgraded, uninstalled and rolled back to previous versions of the player with no luck. 

Thinking that it might be linked to an error in my new campaign, I have even sent an old campaign to the player but this hasn't changed anything.

Any advice gratefully welcomed.

Thanks
Title: Re: Signage Player Constantly Restarting
Post by: JonathanGray on June 20, 2021, 11:01:54 PM
I think it cause of your internet, have you tried to connect to another network ?
Title: Re: Signage Player Constantly Restarting
Post by: Andy on June 20, 2021, 11:59:36 PM
Each player is in a different location running through a different routers and broadband accounts albeit the same service provider.  One installation uses 5G, the other is wired. 



Title: Re: Signage Player Constantly Restarting
Post by: admin on June 21, 2021, 04:03:07 PM
can you check if the sequences are indexed correctly, starting with the value 0.

if that is not the cause, what player software version are you using? and with that, what are the processor models ?

best regards

-ADMIN
Title: Re: Signage Player Constantly Restarting
Post by: Andy on June 27, 2021, 11:30:09 PM
Sequencing looks fine and devices are running Windows 10.  Processors are Intel Atom and Core i7.

I’m using Signage Player version 5.0.99.  I’ve tried 6.2.22 but it doesn’t seem to display properly. 

After a bit of testing it appears that the problem relates to the use of the ExtApp/Capture component which I was trying to incorporate into my campaigns having experienced problems with a number of sites not now loading properly via use of the HTML element. 

I also have a DroidX which I don’t use because the resolution is generally unsuitable for internet content but tried it and whilst it did not suffer the same restart problem - it simply didn’t display anything for that ExtApp/Capture component.

So for time being problem of constant restarting has been resolved.

However, that now still leaves the HTML element is still not working particularly well and the ExtApp/Capture component seemingly not working at all but that is probably for another thread.

Thanks
Andy
Title: Re: Signage Player Constantly Restarting
Post by: admin on June 28, 2021, 03:48:41 PM
ExtApp/Capture component does not work on android devices - it is only available for Windows players. is the component placed in a common channel? are you doing any template switching while the ext app is open?

we are currently working on a newer version to replace the HTML component but will be released some time late this year.

best regards

-ADMIN
Title: Re: Signage Player Constantly Restarting
Post by: Andy on June 28, 2021, 09:39:16 PM
Yes, it is in a common channel and I'm not doing any template switching (that I know of) whilst it is open.  In Studio when I double click it displays a a message in red "Controller not loaded!". 

Thanks

Andy