January 25, 2022, 02:28:50 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Kayo

Pages: [1]
1
G'day guys,

Sorry but now the Advertising Eng is not working at all so I'm trying to do it manually player by player but then the Studio Desktop is crashing all the time. After receive the help from the live chat at Media Signage's website I was informed that "looks like the system have a bug. the developers will check it later".

Como on guys, do you want me to go back to this client (Commonwealth Bank) and say to them that "looks like the system have a bug. the developers will check it later"? This campaign supposed to have started Yesterday but I'm still scheduling that ad. One thing is have technical issues, but one unacceptable thing for any kind of business is to start to loose money.

I'm the guy who choose Media Signage and it is getting really hard to keep my bosses, clients and sellers happy on the go.

Please address this issue: your clients have important clients as well. Keep this in mind!

getting hard... Sorry!

2
New features and suggestions / Expire date for each Resource
« on: April 23, 2012, 06:26:17 PM »
I would like to suggest a "must have" feature for the Resource Properties. I'm pretty sure this will make heaps of people happy.

We need to add a "start date" and "end date" field for each individual resource either in the resource section or on the timeline. It should look something like this:

Resource Properties (on Resource Navigation):
Name:
Folder:
Type:
Width:
Height:
Total Time:
Total bytes:
Access Key:
*Valid for: Start date **/**/****
            End date: **/**/****

or

Resource Properties (in Campaign Timeline):
Resource properties:
Name: 
Color: 
Random order: 
repeat to fit: 
respect content lenght: 
*Valid for: Start date **/**/****
            End date: **/**/****

Thank you very much guys.

All the best.

3
Report bugs and errors / Re: constantly updating media player
« on: December 04, 2011, 06:54:54 PM »
and, by the way, why it is so hard to find where to download components of 3rd version on the web site? it was a bit challenge to find a link to a 3rd SignagePlayer :)
I agreed 100%.

4
General discussion on the mediaCLOUD / Re: Migrate to 3.0 - Domain?
« on: November 06, 2011, 05:29:50 PM »
That is the way!!!

Thank you very much.

5
Report bugs and errors / Re: Stations not found in 3.0 (solved)
« on: November 02, 2011, 09:03:10 PM »
Hey guys,

I'm having the same problem. Should I "Please contact Live Chat and ask for Sean and I can do TeamViewer with you...".

Just one question, why you guys don't have posted the solutions here so we can do it by ourselves and make the process more quick?

regards
Kayo

6
Hey mate,

Thanks for that link, really apreciate.

I'd like to dig a little bit more. Televisions have a native resolution of 1024x768, what is 4:3 (XGA).

I will create a file in XGA and will setup the player (computer) for 720P to see how it goes.

have  a g'day.
regards

7
Hi mate,

Hope you're well.

I did one SWF file in 1280x720px but it is not in the center of the screen (stage).

What are the appropriated dimensions of the SWF file for the Splash Screen?
or
How to align the SWF file with the center of the Splash Screen (stage)?


Regards
Kayo


8
Hey mate,

All sorted out. Lawrence have made the necessary changes and I have uploaded the new file to the Splash Screen.

The system is up and running again on 100%.

Thank you guys, really appreciate.
Kayo

9
Hi, I was under the impression this was fixed for you (in fact I reset the file and saw it working).
Did you happen to re-load the same swf (or similar format file) after I fixed it?

Please contact Lawrence on Live Chat tomorrow or Monday and ask to get in touch with me (Sean) and I will come on live chat so we can figure this out.

Regards,

Sean.

Hi Sean,

Thanks for your reply.

Yes the problem is inside the Desktop Version I'm using. The file still there and I don't know how to remove it so, when I've made changes and SAVE to server that file goes to the server as well.

Unfortunately we are in a really diferente time zone. I will try to contact you guys tomorrow around 4pm (Los Angeles time).

Regards
Kayo

10
Hi guys,

Hope you're well.

I'm trying to solve this problem using the live chat and also contacting Media Signage by email. The problem was 50% fixed, so the same issue came back. Having this in mind I'm sharing my experience with everyone so we can have the things a little bit more dynamic regarding "fixing Media Signage issues".

Please let me know if you have the same issue and how did you solve it (if so).

Account: Reseller | Version: 3.0.1087

Issue: After have uploaded a SWF file with embedded code (timer) to the Splash Screen, the Media Signage software is crashing (when using desktop version); or freezing the whole web browser (when using web version).

Date of Issue: more than 6 weeks already

Scenario: I believe we should delete the file from Media Signage Cloud Server and also from the Media Signage Desktop Studio. If we don't delete it from the Desktop Studio, that file will go straight away to the Cloud Server again and the software will crashes again. Wow!

Solution: Delete the SWF file that we've uploaded to the Media Cloud and also from the Media Signage Desktop Studio version.


Please, can anyone (including the support team and developers) guide us thru ?Splash Screen: How to delete the SWF file that is in the Desktop Studio Version that is also crashing the whole system??

Thank you all.
All the best

Kayo Bernardez
Sydney | Australia

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines