MediaSignage support forum

community support => Report bugs and errors => Topic started by: Kayo on July 04, 2012, 05:15:56 PM

Title: Advertising Eng not working and Studio crashing all time
Post by: Kayo on July 04, 2012, 05:15:56 PM
G'day guys,

Sorry but now the Advertising Eng is not working at all so I'm trying to do it manually player by player but then the Studio Desktop is crashing all the time. After receive the help from the live chat at Media Signage's website I was informed that "looks like the system have a bug. the developers will check it later".

Como on guys, do you want me to go back to this client (Commonwealth Bank) and say to them that "looks like the system have a bug. the developers will check it later"? This campaign supposed to have started Yesterday but I'm still scheduling that ad. One thing is have technical issues, but one unacceptable thing for any kind of business is to start to loose money.

I'm the guy who choose Media Signage and it is getting really hard to keep my bosses, clients and sellers happy on the go.

Please address this issue: your clients have important clients as well. Keep this in mind!

getting hard... Sorry!
Title: Re: Advertising Eng not working and Studio crashing all time
Post by: admin on July 04, 2012, 08:53:43 PM
Please provide me with the EXACT steps to reproduce the bug.
So as soon as you do that, and we have the steps we can prioritize a fix!

You mentioned that the Studio is crashing, but I need more info, what version are you using? 4.0 beta? what exact steps are you doing? can you a make video of the crash so we can see the process you take?

Let me add the the Ad engine is in beta, so it is expected to have bugs. We expect to push to final release in the next few weeks.
So please be sure to provide all that info...

Regards,

Sean.