January 25, 2022, 08:59:28 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Advicast Multimedia

Pages: [1] 2 3 4
1
SignagePlayer / Black spots in Campaign from 11 Nov 2014
« on: November 24, 2014, 04:54:59 AM »
 >:( Hi Guys I am having a big problem with black screens on some of our players.
We are uploading files in FLV format as usual but we are having black spots.
In the appdata Roaming folder the files have not been pulled into resources?
Please help us here.

2
SignagePlayer / Re: Fast Deployment of Ads
« on: October 24, 2014, 09:43:19 PM »
Thank you guys unfortunately we are using different timelines and campaigns. There is venue specific content on each timeline hence the need to do this. Thanks for your info though.
Brendan

3
SignagePlayer / Re: Fast Deployment of Ads
« on: October 23, 2014, 12:32:29 PM »
 Okay, thanks. How would we put a playlist into a scene? Can you elaborate.

When you say XML Component what part of it would and how would you go about it.

Advicast

4
SignagePlayer / Fast Deployment of Ads
« on: October 23, 2014, 05:35:23 AM »
Hi Guys,
We are running a large advertising network for a big client.
We are struggling to get our ads out fast enough. It is tedious to work over 180 campaigns to get an advert out. Currently we work on each timeline and place the ad onto the playlist. Are we missing something. If we could send out an advert to all these sites immediately it would really help us. Please let me know if there is a tutorial I can watch to do this.
It would really help
Thanks
Advicast Multimedia

5
General discussion on the mediaCLOUD / Adobe Air
« on: January 14, 2014, 10:39:32 AM »
Does Anyone else experience problems when there is an Adobe Air update?
Today we have black screens?
Please advise
Advicast Multimedia >:(

6
mediaPLAYERS, Hardware and accessories / Media Droid 01226
« on: December 09, 2013, 01:05:22 AM »
Hi Guys,
How do I put the Controller back into the Android Device if I formatted it It is not in the app list. I have reinstalled the App but the controller is not there.
Please advise.
Advicast Multimedia

7
mediaPLAYERS, Hardware and accessories / Wireless Video
« on: July 22, 2013, 01:32:40 AM »
Hi Guys,
Are any of you out there using wireless Video? We are looking at rolling some sites out with this technology?
Please advise?
Thanks
Advicast

8
Hi Guys,
I hope you are well, we are having a problem with some of our machines. We are running the latest versions of Adobe air and the Cloud signage player. What happens is that the Player loading screen with the Server Connected and Controller running appears for a few seconds at a time. Then reverts to the windows screen. This process continues in a loop, non-stop. We have managed to stop it by logging into the machine remotely, running a task manager and ending the signage controller process.

From there the Player goes to the loading page and still says the controller is running and the server status is connected. Is it possible for the controller file to be running twice? I have removed the player software and the chache in %appdata% roaming. When we reinstalled the software the same error occured. It does not happen on all our PC's just a few .. I am concerned though as we are rolling out more and more.

Please advise.
Thanks and regards
Advicast

9
General discussion on the mediaCLOUD / Re: MPEG 4 vs FLV
« on: June 20, 2013, 02:58:23 AM »
Thanks we will give it a go!
Advicast

10
Report bugs and errors / Version 4.11.29
« on: June 20, 2013, 02:02:48 AM »
Hi Guys,
Please check out the controller. On the player 4.11.29 the controller seems to start up and run twice on some of our machines.
Can you advise ?

11
General discussion on the mediaCLOUD / MPEG 4 vs FLV
« on: June 19, 2013, 05:40:28 AM »
Hi Guys are any of you out there using MPEG4 as your standard....How does it work? We use FLV but may consider a move...
Please advise
Thanks
Advicast

12
General discussion on the mediaCLOUD / Jumping Media Files
« on: May 20, 2013, 01:05:25 PM »
I hope someone out there can help me with this.

Some of our players have jumping media files ( The file will not play the whole way and repeats the half play), typically this seems to happen if files are not downloaded correctly, if there is a break in the internet connection. we use 3G networks so this can happen.

We use mainly FLV files for all our vidoe footage. The problem is in the Cache memory (Resources folder) when we want to see the correct the files or delete the ones that are not correctly downloaded we have a problem as FLV files donot show the first frame of the Video in Windows media player, Quicktime or VLC player. Hence we are not sure which files to delete.

This means we are working with uncertainty.

1. Can you suggest a method of viewing the first frame of the video file with any FLV player ..... I have been looking.
2. Should we not use FLV and go with H264 or wmv or mov or anything else.

As media Signage is designed around Addobe Air we assumed FLV would be best are we correct about this?

Please help if you can.

Thanks
Advicast






13
Hi Guys, I hope all you Media Signage users are well.
We have a whole bunch of New PC's to work with. The Newer Bios Versions do not all have the WAKE ON RTC Command on them. As we try to save on data (3G) in the Very late hours in the evenings. We use The player to shut the PC down and rely on the BIOS to switch it on or "Wake it from sleep". We do not have this setting now...I am talking to the pc manufacturer and other "IT Professionals" looking for and answer. I have been told you can wake the the PC with a Task scheduler. This is not working.
Do any of you our there have any comments that could help us?
Thanks
Advicast

14
SignageStudio / Re: Studio 4 Crashing
« on: February 11, 2013, 09:46:13 AM »
Hey Guys,
Thanks again for the input. Okay a bit more info about the system we use... we only use JPG or FLV files. They have worked great for us in the past. Our main work stations are Mac and we have kept them on V3 as I tried studio 4 but it did not work before the major release.

Since the release I tried 4 on PC's as test stations but no luck. Tonight I have had to log into the V4 studio three times to delete an item from a timeline.

We have 120 Stations to work through in the account and are not able to do the work at this rate.

I am concerned about:

PC specs ... they seem fine acording to what is required
Intenet line strength... 3G and ADSL
Maybe there is something I am missing eg background software eg antivirus making Adobe air and the studio fail???

Thanks
Advicast

15
SignageStudio / Re: Studio 4 Crashing
« on: February 10, 2013, 11:46:11 AM »
Hi Criley,
Thanks for the input,
I have done what you suggest more than once.
I am no stranger to this software and know that all these need to be updated.

What do you mean by a third party swf? Please advise.

I think 3.0 was extremely stable, although it was not as fancy ....it worked.
If anyone has the last 3.0 binary installs please send them to me.
Thanks
Advicast

Pages: [1] 2 3 4
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines