December 01, 2021, 10:53:20 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - d.vanwijk

Pages: [1]
1
Enterprise edition, branding and reselling / HTML snippet error
« on: February 05, 2020, 03:19:33 PM »
I have copied the HTML Snippet from the enterprice account, hosted it on my website and the images that should show in order to download the studio pro and the app do not show. How can i get it to work?

The code is a direct copy, no ajustments has been made.

2
Enterprise edition, branding and reselling / Installing studiolite failure
« on: December 21, 2019, 07:48:33 AM »
My developer is trying to install studiolite with branding and everything. But he came across A LOT OF errors en issues. He had to install a very old version of npm in order to get the installetion working. Now a few buttons an links still go to digitalsignage in stead of our own webserver. He tried to contact the chat support but the only one who should know something, actually knows verry little. The chat support are no developers.

My question:
Does anyone had any problems installing the studiolite and MSgetstarted and how did you work it out? Is there a way we can chat/email?

Status now: we got the studiolite running. But we are stuck on MSgetstarted. Once you create an account it links to galaxy.signage.me What lines in the code needs to be changed in order to work correctly?

Direct messages are also welcome!

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines