January 27, 2022, 09:21:22 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - wolfeworks

Pages: [1]
1
Hi There

We have always issues with MediaDroid-90 and the internet connection, we are using direct connection (no WIFI), most of the time we have to unplug and plug it again and sometimes it doesn't work.

2
Hi there,
We've created a dual-screen (top bottom) menu for our customer (1920x1080 each screen) within a screen template of 1920x2160, the idea is to have the menus display for 7 min and then it will switch to a 10 sec full animation on both screens.

Everything was running perfectly in our facility, we tested for few days, we took the same player to the client, installed it, connected to HDMI (one direct HDMI connection and another thru miniDVI-HDMI) only one screen was running the Digital Signage Menu and the other showing the desktop.

We tried the followings:
- Swap HDMI cables.
- Restart Digital Signage player while it's connected to screens
- change the screens' settings (resolution, display on 1 screen, extended screens etc...)
- change the video cards display settings

nothing worked, now we are showing the menus as wallpaper and the Digital Signage player software is offline.

Any solutions for this issue? noting that we replicated the same problem on another player in the office, we had the exact same problem, but we fixed it by, removing the expanded displays, quit the Digital Signage player software, change the screens settings back to expanded displays and re-run the DS software. but this solution never worked on the other player.



Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines