MediaSignage support forum

community support => SignageStudio => Topic started by: Science Central on February 18, 2020, 05:19:59 PM

Title: Google Drive Component Disapeared
Post by: Science Central on February 18, 2020, 05:19:59 PM
Greetings,

We have a Campaign/Timeline that uses two separate outputs each linking to two separate Google Drive files (via Google Drive components).  The other day, in trying to fix a different problem, we updated all our signs (Windows & Signage Studio) and now the spots where these two components would normally appear are just blank.

After watching the Google Drive Component video tutorial, I re-generated a new 'Token' in case that was it.  This didn't fix it.

We're running Windows 10.0.18362 on both the digital signs and on the computers where we do our Signage Studio work.  Also, our digital signs are all up-to-date and running Signage Studio Version 6.4.3 and airVersion 28.0.0.125.

Does anyone have an idea what we should try next?

Thank you in advance!
Title: Re: Google Drive Component Disapeared
Post by: admin on February 18, 2020, 07:39:35 PM
we are currently having issue with said component.  rest assured that our developers are aware of this and working on a fix.

best regards

-ADMIN
Title: Re: Google Drive Component Disapeared
Post by: Science Central on March 02, 2020, 09:38:30 PM
Is there any update on this?
Title: Re: Google Drive Component Disapeared
Post by: admin on March 02, 2020, 10:27:55 PM
we may be releasing a fix within the week. please stay tuned

best regards

-ADMIN