MediaSignage support forum

community support => mediaPLAYERS, Hardware and accessories => Topic started by: BrianNew on October 23, 2019, 09:54:16 AM

Title: mediadroid-X not uploading scenes
Post by: BrianNew on October 23, 2019, 09:54:16 AM
I purchased a Mediadroid-X, but it won't upload scenes.  It worked once, but now will not upload. I'm new at this and am just using it to play a video.  So I created a scene (I did click to make it an assignable scene), added one video to it, and it won't upload into the player.

When the controller loads it says the following:
App version: 5.0.4 (5.0.97)
Air Version: 20.0.0.233
Quality: High
Server Status: Polling every 60 sec (in yellow)
Watchdog  Running (in green)
Server URL: xxxx://Jupiter.signage.me (xxxx because won't let me post with external links)
Business Name: xxxxxxxx
Station Name: xxxxx (it's correct and shows up on my Signage studio app for windows)
Campaign: None (in red)
Output: None (in red)

Also - from Signage studio it will say under "Last Status" Loading then goes to Not assigned.  There is a green dot under connection.

Not sure what to do.  Have turned it off and on, but that didn't seem to help.  Can't get anything to play from it now.  Thanks for your help.
Title: Re: mediadroid-X not uploading scenes
Post by: admin on October 23, 2019, 11:13:28 AM
is it green or yellow? the status at the player indicates Polling - this normally refers to network or firewall issue.

are you using a firewall or web filter?

it would be best if you can join us on chat so it can be thoroughly diagnosed : http://chat.digitalsignage.com

best regards

-ADMIN
Title: Re: mediadroid-X not uploading scenes
Post by: BrianNew on October 23, 2019, 12:14:31 PM
Sorry - it only said Polling briefly in yellow.  It now says Server Status: Connected (in green).
Title: Re: mediadroid-X not uploading scenes
Post by: admin on October 23, 2019, 03:12:58 PM
is it downloading now?

-ADMIN
Title: Re: mediadroid-X not uploading scenes
Post by: BrianNew on October 24, 2019, 09:09:13 AM
No, still not uploading the scene and the information banner hasn't changed.  Signage Studio still says unassigned.  Trying chat to see if they can fix it.  Wondering if I should just do a recovery with the button on the side. I tried clearing the Cache from Signage studio, but doesn't seem to follow commands anymore either.
Title: Re: mediadroid-X not uploading scenes
Post by: BrianNew on October 24, 2019, 09:46:08 AM
Chat fixed it for me.  Had to update the program on the DroidX.  Now it's working without issue.  Thanks.