January 20, 2022, 05:08:49 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - admin

Pages: [1] 2 3 ... 343
1
Report bugs and errors / Re: Studio Pro Mac v 10.0
« on: January 06, 2022, 04:32:09 PM »
The file upload is broken.  I can do it for 1 upload, but on subsequent uploads (In Resources / Plus symbol / from local), the dialog box appears, but I am unable to click in it.  I have to close Studio Pro to have the dialog box close.

we have not observe such behavior on our end. have you tried clearing its cache folder? to clear the cache, open terminal then issue the command:

Code: [Select]
rm -r -f  Library/Application\ Support/StudioProMac.<TAB>

please note that in the <TAB> portion, press the tab key for auto completion

best regards

-ADMIN

2
Report bugs and errors / Re: Studio Pro Mac v 10.0
« on: January 06, 2022, 04:28:43 PM »
I am seeing same thing.

macOS Monterey
StudioMac 10.0

Also when I am trying to login and I type the letter "d" dictation pops up.  Type the letter "e" and Emoji menu comes up.  Have to hold CTRL while typing those letter to get them.  This behavior doesn't happen in any other application on Mac.

note that this is a Mac OS behavior and as such refer please refer to this article https://discussions.apple.com/thread/253297084

best regards

-ADMIN

3
Report bugs and errors / Re: Studio Pro Mac v 10.0
« on: January 06, 2022, 04:27:18 PM »
In the main login screen username and password fields, my "e" key brings up the emoji selection menu.  I have to copy and paste my username/password in order to login, and not directly by typing in my credentials as there is an 'e' in my username and password

note that this is a Mac OS behavior and as such refer please refer to this article https://discussions.apple.com/thread/253297084

best regards

-ADMIN

4
Report bugs and errors / Re: Andrpid apk 6.3.2.6 can not login
« on: December 13, 2021, 04:09:30 PM »
if you are using an android media player, try with a usb keyboard and mouse. make sure to select the field first before typing - With the keyboard and mouse it fine but when installed at places where we ca not reach is an issue. The remote should work.

for phones, there are certain phones using custom keyboard that has this issue. what android version is this? and are you using custom keyboard? - No, I am not using custom keyboard. Its android 10.

best regards

-ADMIN

there are handheld wireless mouse/keyboard devices you can use such as this https://www.amazon.com/Upgraded-Rii-Wireless-Keyboard-Raspberry/dp/B00Z81U3YY/'

as those for the phones, make sure to use the android default keyboard not GBoard and tap the fields a fiew times before typing

best regards

-ADMIN

5
SignageStudio / Re: StudioPro and Flash.
« on: November 25, 2021, 02:30:08 PM »
i am stuck at "Please wait... initializing..." after intall StudioPro.air with AdobeAir from digitalsignage, what should i do? i restart StudioPro, but still stuck, thanks.

are you using windows or mac ?

-ADMIN

6
Report bugs and errors / Re: "Delay" property for scenes isn't working
« on: November 24, 2021, 01:29:22 PM »
Is there a DEV who can help me troubleshoot and contribute to this question?

for quicker response, it would be best to join us at our chat http://chat.digitalsignage.com

best regards

-ADMIN

7
SignageStudio / Re: StudioPro and Flash.
« on: November 18, 2021, 04:28:22 AM »
as explained in the post of last April 22, 2021, our development had a big set back due to pandemic and because of this, we still have no official release date.  rest assured though that we are committed and have not given up. we are simply unable to announce the official release date as this is a large undertaking. we do not wish to release a half-baked product so we can only ask for your patience and understanding

best regards

-ADMIN

8
General discussion on the mediaCLOUD / Re: New Studio Development
« on: November 18, 2021, 04:27:08 AM »
as explained in the post of last April 22, 2021, our development had a big set back due to pandemic and because of this, we still have no official release date.  rest assured though that we are committed and have not given up. we are simply unable to announce the official release date as this is a large undertaking. we do not wish to release a half-baked product so we can only ask for your patience and understanding

best regards

-ADMIN

9
Report bugs and errors / Re: Andrpid apk 6.3.2.6 can not login
« on: November 12, 2021, 02:29:18 PM »
if you are using an android media player, try with a usb keyboard and mouse. make sure to select the field first before typing

for phones, there are certain phones using custom keyboard that has this issue. what android version is this? and are you using custom keyboard?

best regards

-ADMIN

10
SignageStudio / Re: google sheets component not working
« on: October 23, 2021, 04:14:22 PM »
for google sheets, please try re-generating your tokens.  we just finished making an overhaul to the service and currently awaiting approval from google's app verification process.

if you receive the message "app is not verified", you can ignore this, click advance and proceed

best ragards

-ADMIN

11
SignageStudio / Re: xml data won't display
« on: August 31, 2021, 09:58:23 AM »
note that difference between structures: in the food menu, fields are placed as attribuites:

Code: [Select]
<Burger size="" name="" oz="" price="" ></Burger>

in your XML the attributes are not consistent the same and if follows another element calLed "qualifier".  also note that there are fields called "value" in both "element" and "qualifier" elements:

Code: [Select]
<element name="pres_tend_amt_pst3hrs" uom="hPa" value="MSNG">
  <qualifier name="qa_summary" uom="unitless" value="-1"/>
</element>
<element code-src="std_code_src" code-type="tendency_characteristic" name="pres_tend_char_pst3hrs" uom="code" value="MSNG">
  <qualifier name="qa_summary" uom="unitless" value="-1"/>
</element>

12
SignageStudio / Re: xml data won't display
« on: August 31, 2021, 12:18:40 AM »
I am creating a weather scene using xml items and xml players, similar to the video tutorial example. The problem is I can't get the temperature ("air_temp") data to display, not even in the Studio.

Here is the web xml file I'm using - it is auto-generated from the government website --- {colon} inserted because outside urls not permitted
https{colon}//dd.meteo.gc.ca/observations/swob-ml/latest/CYKA-AUTO-swob.xml

The Items Path I'm using in the XML Players scene is:
om:member.om:Observation.om:result.elements.element.(@name==“air_temp”)

and in the XML items scene, the Field Name is:
@value.

I've tinkered around and was able to get other data to display but the temperature won't.

I talked to the chat team about this on Friday and they said, " The xml file that you have is complicated to load with the xml component. If it was a simpler xml file we would be able to read the values and output it", but like I said, I am able to get some data to show from it so I think it should work.

Any help is appreciated. Thanks.

note the difference between attributes and elements. in your XML, values as attribute field. we are not able to read data in such form. if it were in the form below:

<element name="air_temp" >
  <value>100.0</value>
</element>

then you would only need to specify the field "value"


best regards

-ADMIN

13
in both cases, it would be best to consult live chat so you can troubleshoot the issue together

best regards

-ADMIN

14
SignageStudio / Re: HTML page not refreshing
« on: July 21, 2021, 07:47:29 PM »
what is the URL of the page?

-ADMIN

15
SignageStudio / Re: HTML page not refreshing
« on: July 16, 2021, 12:40:21 PM »
We have an HTML calendar of events that displays on our system. It displays beautifully, however as the day progresses, the page should drop events which have already ended. On any web browser this functionality works, but the signage studio seems to only refresh once per day. Any suggestions?

how long is the timeline duration? if the timeline starts, or is restarted, does the page refresh?

-ADMIN

Pages: [1] 2 3 ... 343
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines