December 06, 2021, 02:31:18 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Failed installation from my white-label page  (Read 6433 times)

vasilis

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Failed installation from my white-label page
« on: December 23, 2010, 02:19:22 PM »
Hello,

First of all congratulation on your program

I recently decided to open a reseller account.
My problem is that whenever a client attempts to install the studio
from my white label page, it's not going under my reseller account, but
instead goes straight to yours.
After that, if i try to take him under my account through "Add existing account", it works.
I'm sure that this is not the way to go.

Is there any particular piece of code that I have to change in the "white-label page" that you provide?
I'm not seeing this in your videos.

Thanks in advance




 

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: Failed installation from my white-label page
« Reply #1 on: December 23, 2010, 08:57:48 PM »
Copy all of the HTML code, but it may be that you have a cookie already pre-associated in your PC.
So do this, go to a virgin PC (like a Friend's) that never visited any MediaSignage reseller page, and go to your branded page, it will show your info.


vasilis

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Failed installation from my white-label page
« Reply #2 on: December 24, 2010, 08:56:54 AM »
It's not working for me.

I already check two things:

After doublechecking in the source of my branded page that my affiliation id exists,

1)  In a pc that I do my tests, I unistall SignageStudio plus delete cookies and
 C:\Documents and Settings\USER_NAME\Application Data\SignagePlayer.XXXXXXXXX
folder.
Install from my branded page and nothing.

2) Test in a friend's PC (XP) that never had previous install
Same thing.

 So, do I have to make users download the application from my server? (change the source code of your white-label page to force them download locally from my server).
If yes, is there a "branded installer" that I have to download?

The only "bad" thing that I can imagine is that I run all these tests under different computers but from the same public IP address (that previously login in SignageStudio with my reseller account)

Please advice
Merry Christmas



« Last Edit: December 25, 2010, 01:44:11 AM by vasilis »

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: Failed installation from my white-label page
« Reply #3 on: December 25, 2010, 07:51:53 AM »
What is the URL of the page posted so I can check it out?
Thank you for your interest in MediaSignage,

Eric - MediaSignage.com

vasilis

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Failed installation from my white-label page
« Reply #4 on: December 25, 2010, 08:23:09 AM »
I just send the URL to ms...@media_signage...

I hope that you have access to that email in order to check it.

Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: Failed installation from my white-label page
« Reply #5 on: January 07, 2011, 07:46:53 PM »
yes on a clean Virgin PC worked like a charm!

vasilis

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Failed installation from my white-label page
« Reply #6 on: January 08, 2011, 10:40:51 AM »
Please can you double check it, cause it's not the same with me.
PM sent

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines