December 07, 2019, 08:48:27 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Bad Installer  (Read 5279 times)

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
Bad Installer
« on: December 10, 2010, 01:03:03 PM »
Hey Guys,

I've got a station that is running version 2.1.3002 and doesn't seem to want to upgrade - It downloads the update, prepares to install then gives the error message:

sorry, an error has occurred.
This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance.

I rebooted and tried again, but failed.  I tried just installing from the website directly and failed.  I then tried updating air player from 2.0.3.13070 to 2.5.1.17730 and it failed.

I tried updating a different station from version 2.2.1054 and it updated successfully to 2.2.1.1088

So... let me know if there's anything else I can do.

On the note of Air player 2.5.1 - I noticed a drop from 40-45% CPU to 35-40% CPU usage so that is cool.  I always like to see updates to flash technology
http://www.youtube.com/watch?v=geK7geL3I40&feature=player_embedded

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5010
  • Karma: +35/-8
    • View Profile
Re: Bad Installer
« Reply #1 on: December 10, 2010, 03:10:36 PM »
Which OS are you on?

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
Re: Bad Installer
« Reply #2 on: December 13, 2010, 07:20:35 AM »
Windows XP Pro 32bit Service Pack 3

vasilis

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Bad Installer
« Reply #3 on: December 18, 2010, 05:50:21 AM »
I have the same issue.
My signage studio is older (2.0.163).
I 'm trying to update it but have the same message.
I'm on Windows Vista (with all the latest updates) and I have the latest air too (2.5.1)


admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5010
  • Karma: +35/-8
    • View Profile
Re: Bad Installer
« Reply #4 on: December 18, 2010, 03:13:40 PM »
I believe it has to do with security in your OS.
Reduce all security levels and try it.
Also, be sure to allow for "Session Cookies".
Look for "session cookies" in the Start > search bar and enable it.

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
Re: Bad Installer
« Reply #5 on: December 20, 2010, 12:51:38 PM »
Hello,

Reduced all security settings, enabled all cookies and still has the error

As an FYI as well the settings on this PC were the exact same as all of my other stations prior to me lowering the settings... not sure what's happening...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5010
  • Karma: +35/-8
    • View Profile
Re: Bad Installer
« Reply #6 on: December 21, 2010, 02:42:49 PM »
If all else fails, try a stronger uninstall app like

http://www.revouninstaller.com/revo_uninstaller_free_download.html

to remove both SignagePlayer and Adobe AIR before installing.

Something must be left over.

Also delete the cookie of SignagePlayer.


You need to delete the SignagePlayer cookie.
To do this.

1. Close the SignageController
2. Close the SignagePlayer
3. Delete the dir:

C:\Documents and Settings\USER_NAME\Application Data\SignagePlayer.XXXXXXXXX

vasilis

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Bad Installer
« Reply #7 on: December 23, 2010, 11:56:12 AM »

After I succesfully uninstall both studio and player and delete
the cookie folder, problem solved for me!!

Thanks.

AndrewL

  • Full Member
  • ***
  • Posts: 130
  • Karma: +6/-0
    • View Profile
Re: Bad Installer
« Reply #8 on: December 27, 2010, 06:41:35 AM »
I just uninstalled the player program and reinstalled and it worked.  

I didn't delete C:\Documents and Settings\USER_NAME\Application Data\SignagePlayer.XXXXXXXXX
As a matter of fact that folder doesn't exist for me

Thanks,

Andrew
« Last Edit: December 27, 2010, 06:51:43 AM by AndrewL »

bworsfold

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Bad Installer
« Reply #9 on: December 28, 2010, 11:21:31 PM »
I had to delete the program files\SignagePlayer folder as well....

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines