December 07, 2021, 04:49:30 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Media RSS Playback Stops After Weeks  (Read 3767 times)

TrustTech

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Media RSS Playback Stops After Weeks
« on: November 23, 2010, 11:28:01 AM »
I'm using Media RSS to display one of the canned news sites in a small window for 6 minutes then full screen for 2 minutes (to help mitigate screen burn - I was thinking) to help capture viewer attention at our shop floor entrance.  The player is the Windows MediaBox 100.

I had originally used the CNN News feed and got it to work just fine for weeks.  At some point it started displaying just [Media RSS] at the top of it's frame.  Playback worked just fine from the Player Preview in Signage Studio from multiple machines.  I just ended up changing the feed to ABC news.

That worked fine for weeks.  After that brief period I got a progress indicator stating that it was Loading 0%.  Again the Player Preview from Signage Studio worked just fine.  I attempted reboots, clearing the cache, and verbally threatening it.  I tried setting it to display the original CNN feed and that still doesn't work.  I just changed it to a different CNN feed and it's just fine.

Any ideas on what to try?  I'm going to run out of feeds at some point.

CMR

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5137
  • Karma: +35/-8
    • View Profile
Re: Media RSS Playback Stops After Weeks
« Reply #1 on: November 23, 2010, 02:38:12 PM »
Yes, we do see sometimes issues with the CNN feed, so I would recommend using another source.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines