January 29, 2020, 05:32:16 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: After the updates are all very slow!  (Read 3058 times)

feodus

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
After the updates are all very slow!
« on: October 06, 2010, 06:32:55 AM »
After the updates are all very slow!
Previously, all loaded in 5 seconds, and now tutor-video and Content for Player all loaded very slowly ....
I have internet channel has a speed of 4 Mbit, but your site is slow.
I'm in the process of setting up a hardware player on Ubuntu and I was very upset.
Maybe the problem is the provider, but YouTube is very fast.

Very difficult to build a business with such a slow speed.  :-[

P.S.
under the "Update" I mean the only site, not the player and the studio version.
« Last Edit: October 06, 2010, 06:37:31 AM by feodus »

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5033
  • Karma: +35/-8
    • View Profile
Re: After the updates are all very slow!
« Reply #1 on: October 06, 2010, 07:07:02 AM »
I am not sure what you mean.
We have not had a release in over 3 months. So which update you are referring to?

Eric.

feodus

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: After the updates are all very slow!
« Reply #2 on: October 06, 2010, 08:38:18 AM »
I am not sure what you mean.
We have not had a release in over 3 months. So which update you are referring to?

Eric.


I mean, the only site.
You now have a price on the server and the cloud - the site has been updated ...
And now the process of exchanging data with the studio and the player has become very slow.
I do not blame you. Do not think ;-)
It's just a question. because before everything was very fast ... now slow ;-(

I'm from Russia and I really like your system. I'm going to offer it to local businesses.

Do you plan to install transit servers in Europe? This would increase speed and take out some problems with routing.

logtech1946

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
    • View Profile
Re: After the updates are all very slow!
« Reply #3 on: October 09, 2010, 08:24:04 PM »
Currently, when I open SignageStudio, a dialog appears as : Current version is 2.2.1084 but some of yur station are running outdated version. Do you want to update station to the latest version? But my station version has been 2.2.1084. However, it appears again after days pass-by and it does make my campaign unable to play video or rss media on channel. Don't know why? any clue?

 

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5033
  • Karma: +35/-8
    • View Profile
Re: After the updates are all very slow!
« Reply #4 on: October 10, 2010, 07:09:24 AM »
Yes you do need to run latest, and you may try a stronger CPU is you are not happy with the performance.
What kind of CPU do you use?


 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines