October 19, 2021, 10:35:21 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Video Playback always start at the last frame before running the video  (Read 3984 times)

popcorn26

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
I created a simple timeline without screen division, just some fullscreen photos and video for 90seconds timeline, but when the timeline has looped back to play video, it always display the last frame of the video where it left in the previous round for a second then start the begining of the video normally. therefore, it will look liked the video playback is not smoothly playing.

Is there anyone got suggestion to fix this, Please....?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5131
  • Karma: +35/-8
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #1 on: October 28, 2019, 08:49:58 AM »
are you using an android device? if you are, can you enable the property Texture Video and see if the video playback is corrected

best regards

-ADMIN

epic paul

  • Newbie
  • *
  • Posts: 32
  • Karma: +1/-0
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #2 on: November 26, 2019, 12:15:10 PM »
Is this a setting in the android device and where is it?

or

Is this a setting in the DS Studio and where is it?

Thanks

- Paul

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5131
  • Karma: +35/-8
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #3 on: November 26, 2019, 05:18:51 PM »
in Version 6 Studio, under Campaigns, double click on the video and check under its properties.

best regards

-ADMIN

Dayger

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
-
« Reply #4 on: April 14, 2021, 09:41:42 AM »
Try some tests with a compact installation to your desktop and copy all your modules there and see if you have any issue when setting up compare view.

byoung

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #5 on: August 20, 2021, 10:27:36 PM »
Thought I'd reply since I had the problem too very recently. After days of troubleshooting, we determined the problem was the mini android boxes we were using. Switched to the mediadroidx box and the problem went away.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines