December 15, 2019, 12:42:04 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Video Playback always start at the last frame before running the video  (Read 831 times)

popcorn26

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
I created a simple timeline without screen division, just some fullscreen photos and video for 90seconds timeline, but when the timeline has looped back to play video, it always display the last frame of the video where it left in the previous round for a second then start the begining of the video normally. therefore, it will look liked the video playback is not smoothly playing.

Is there anyone got suggestion to fix this, Please....?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5016
  • Karma: +35/-8
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #1 on: October 28, 2019, 08:49:58 AM »
are you using an android device? if you are, can you enable the property Texture Video and see if the video playback is corrected

best regards

-ADMIN

epic paul

  • Newbie
  • *
  • Posts: 32
  • Karma: +1/-0
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #2 on: November 26, 2019, 12:15:10 PM »
Is this a setting in the android device and where is it?

or

Is this a setting in the DS Studio and where is it?

Thanks

- Paul

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5016
  • Karma: +35/-8
    • View Profile
Re: Video Playback always start at the last frame before running the video
« Reply #3 on: November 26, 2019, 05:18:51 PM »
in Version 6 Studio, under Campaigns, double click on the video and check under its properties.

best regards

-ADMIN

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines