December 14, 2019, 11:10:56 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: MP4 Video NOT loading to just 1 of 7 screens  (Read 821 times)

Science Central

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
MP4 Video NOT loading to just 1 of 7 screens
« on: October 22, 2019, 11:25:37 AM »
Help!

We have seven (7) digital signage screens scattered around our building.  We have a scene that was created using Scene Editor which has a .mp4 video resource in it.  The scene played just fine on six (6) of the digital signage screens, eventually.  For several of them, it took a restart for the video to actually show up.

However, one (1) of the screens is still not showing up.  It just shows as a blank portion of the scene.  Here's what I've done so far.

  • Did File>Save/Upload several times.
  • Did File>Save/Upload and selected "Cache resource before play."
  • Rebooted the screen from Stations.

What else should I do to troubleshoot?
« Last Edit: October 22, 2019, 11:27:09 AM by Science Central »

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5016
  • Karma: +35/-8
    • View Profile
Re: MP4 Video NOT loading to just 1 of 7 screens
« Reply #1 on: October 22, 2019, 12:09:40 PM »
how large is the video?  from your description, you mentioned "eventually" which indicates the video may be taking time to download and cache.

what player device are you using? and what player software version?

best regards

-ADMIN

Science Central

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: MP4 Video NOT loading to just 1 of 7 screens
« Reply #2 on: October 24, 2019, 08:28:05 AM »
Thanks for responding.  The video we're trying to play is approximately 45 seconds long and the video file is 46,066 KB in size.

According to the "Stations" module in Signage Studio, all screens are...

  • OS: Windows 10.
  • Version: 5.0.81
  • Airversion 20.0.0.233

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5016
  • Karma: +35/-8
    • View Profile
Re: MP4 Video NOT loading to just 1 of 7 screens
« Reply #3 on: October 24, 2019, 08:39:28 AM »
it would be best if you can join us on chat so the issue can be further examined.

join us at http://chat.digitalsignage.com

best regards

-ADMIN

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines