July 09, 2020, 07:47:46 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Ubuntu issues  (Read 3369 times)

logtech1946

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
    • View Profile
Ubuntu issues
« on: September 30, 2010, 06:19:32 PM »
My customer came to Ubuntu 10.04 with two issues:
1. Could monitor the station status from Stations Panel but no way to take a snapshot. Signagecontroller is running.
2. Put Restaurantmodule.swf as scene on display but mouse could not click it for interactive.

Any clue?


admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5066
  • Karma: +35/-8
    • View Profile
Re: Ubuntu issues
« Reply #1 on: October 01, 2010, 11:44:24 AM »
The Ubuntu snapshot is slower (much) so give it enough time...
As for the Kiosk, it must be a misconfig as it does work on both Linux and Windows

Always glad to help,

Eddie - MediaSignage.com

logtech1946

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
    • View Profile
Re: Ubuntu issues
« Reply #2 on: October 01, 2010, 05:13:11 PM »
 I have another issue. My SignageController cannot be connected at Ubuntu. From where I can make it connected? Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5066
  • Karma: +35/-8
    • View Profile
Re: Ubuntu issues
« Reply #3 on: October 02, 2010, 11:49:04 AM »
If you are having issues connecting to our server you must have issues with a local firewall.
We support both LIVE Sockets as well as HTTP Polling.
Under the SignageStudio  > Stations you may get 3 color indicators:

Yellow: connected via Polling
Green: connected via live socket
Red: not connected at all
To learn more about this and how it is setup, please watch this video tutorial:
http://mediasignage.com/html/signage_video.html?videoNumber=ServerConnection


logtech1946

  • Newbie
  • *
  • Posts: 48
  • Karma: +0/-0
    • View Profile
Re: Ubuntu issues
« Reply #4 on: October 02, 2010, 10:49:24 PM »
Under the SignageStudio > Stations, my station get color which means its connection via LIVE socket. Unfortunately, the signagecontroller shows notrunning. What I suppose to do? I put no firewall at SignagePlayer.

Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5066
  • Karma: +35/-8
    • View Profile
Re: Ubuntu issues
« Reply #5 on: October 03, 2010, 07:59:21 AM »
The "SignageController not running" has nothing to do with the firewall..
For that, be sure to run it at startup...

You need to make sure the SignageController.exe task is running in the background.

If you run the signageController.sh manually, in the studio, does it say "Running"?


 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines