June 26, 2019, 03:43:00 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Looping Video glitches  (Read 382 times)

TCPerch

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Looping Video glitches
« on: March 27, 2019, 09:24:24 AM »
I am new to using SignageStudio and SignagePlayer. I am attempting to create a looping video, but when the video gets to the end of the file it glitches before starting again. I've worked professionally with video for years. My thought was maybe the video needed to be Non Drop Frame versus the Drop Frame we use for broadcast. Tried NDF, still glitched. Are there any tips/tricks/best practices for working with video in SignageStudio? I am starting to get how the program works but need to work out the looping video part. I would like to have possibly 2 looping elements within the digital sign - a background and logo.
Thanks!
TC

TCPerch

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Looping Video glitches
« Reply #1 on: March 27, 2019, 02:01:41 PM »
Actually, I am finding that my entire Campaign timeline will flash/dropout, when it gets to the end and recycles. Is that normal? Looks like my background jpg will drop out, but some of the text stays up. I didn't notice when I did a Simple mode that it did that. Simple mode seemed pretty solid.  And I should add, I am viewing on both web preview and SignagePlayer on a MacMini out HDMI to an HD TV.
« Last Edit: March 27, 2019, 02:04:56 PM by TCPerch »

TCPerch

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Looping Video glitches
« Reply #2 on: March 27, 2019, 02:28:26 PM »
I think I have the end of timeline glitch worked out. Just make the timeline considerably longer. But still looking for assistance on looping video. Anything that works best for that. Most of my mp4's are h264 29.97 1080p. Thanks!

freak_dk

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Looping Video glitches
« Reply #3 on: April 30, 2019, 07:34:20 PM »
I'm a newbie to, but I think your problem has something to do with a transistion at the end of the loop. You should be able to turn it of.

MU Digital Signage

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Looping Video glitches
« Reply #4 on: May 02, 2019, 02:58:41 PM »
Change your channel to a common channel and it won't do that.  It drops out because the timeline has finished and it has to load the next timeline, even if you don't have any additional timelines.  I had the same problem and started using common channels instead of local channels.  Now it loops smoothly based on my content instead of based on running a timeline out endlessly.
If you do have more timelines and you don't want that element on the other timelines simply disassociate them from the screen and add channels as necessary to populate the content.  It's a workaround but it does work.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines