February 18, 2019, 08:51:29 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Launching StudioPro causes error " ???alert.text.unArchive"  (Read 383 times)

amamilton

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Launching StudioPro causes error " ???alert.text.unArchive"
« on: January 05, 2019, 09:03:24 AM »
Hi,

I'm attempting to launch StudioPro on a windows 10 pc but I just keep getting an error

alert.text.unArchive

clicking OK leaves me with a black white StudioPro window

How do I fix this?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4905
  • Karma: +35/-8
    • View Profile
Re: Launching StudioPro causes error " ???alert.text.unArchive"
« Reply #1 on: January 07, 2019, 08:17:07 AM »
it looks like your account is either a billing account or a dormant account whose data had been removed.  you will therefore need to create a new studio account.  if you wish to use the same email, you must first request your email to be removed.  here's the instructions of how to have the login removed:

Please send an email to MSTech@mediasignage.com requesting to have the email changed. Make sure you also include your login and password as a proof that the account is yours. Take note that the new email you are nominating should not exist on the database, meaning it has not been used as a user account yet.  Before you send in your request, please go to the login page to generate a password using our Forget Password facility and send us the system generated password instead.

Please note that the request will be processed in a queue so there will be a wait time and we don't have any ETA on this.

Send it in this format or your request will be disregarded.
Current registered email:
Current Password:
New Email:

best regards

- ADMIN

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines