December 13, 2018, 06:41:29 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Enterprise User Privileges Problem  (Read 610 times)

IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +5/-0
    • View Profile
Enterprise User Privileges Problem
« on: August 10, 2018, 01:49:59 PM »
Hello,

I am experiencing a problem in Studio 6.1.15 where the set privileges are not respected.  For instance, I set up a new account with multiple campaigns.  The account is set up with privileges for an "Admin" and different privileges for a "User".  Only one campaign is set up to be visible to the "User" but when the "User" is logged on, ALL of the campaigns that should only be visible to the "Admin" show up in the campaing/output drop down menu.  Only the campaign set up to be visible to the "User" should be visible in this drop down menu.

http://www.screencast.com/t/sFildjAvYqxZ

http://www.screencast.com/t/MFZZccud0WaP

http://www.screencast.com/t/s636fZE2l

What is the fix for this?

Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4885
  • Karma: +35/-8
    • View Profile
Re: Enterprise User Privileges Problem
« Reply #1 on: August 13, 2018, 03:52:48 AM »
Please logon to Live support: http://chat.digitalsignage.com so we can check on the account and privilege setting details.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines