July 17, 2018, 10:08:01 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Studio Enterprise Does Not Update changes to Names  (Read 131 times)

IPNDDS

  • Full Member
  • ***
  • Posts: 192
  • Karma: +5/-0
    • View Profile
Studio Enterprise Does Not Update changes to Names
« on: June 17, 2018, 01:44:17 AM »
When logged in under the Enterprise account to see all of the individual station IDs, changing/altering the name of a station ID/Acccount does not always update.  The next time you log in to the Enterprise account, some of the ID/Account names revert to the previous names.

IPNDDS

  • Full Member
  • ***
  • Posts: 192
  • Karma: +5/-0
    • View Profile
Re: Studio Enterprise Does Not Update changes to Names
« Reply #1 on: June 17, 2018, 05:25:36 PM »
Well, after fussing with this issue over two days and several hours, it suddenly started working.  I don't know if I did something or if it was an issue on your end.  The bigger problem is that your software does an awful lot of strange, anomalous behaviors and it probably causes massive frustration for your paying users - it certainly does for me.  I've experienced this strange behavior for years as an enterprise user with you.  Are you aware of the intermittent lack of responsiveness of Studio?  You must aware of it.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines