September 16, 2019, 07:27:28 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: PROBLEM WITH 1.0.126 AIR PLAYER  (Read 4434 times)

omni

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
PROBLEM WITH 1.0.126 AIR PLAYER
« on: February 10, 2009, 07:11:25 AM »
Hi Sean,

Our Air Player was updated this morning to the 1.0.126 version. The player now gives us a white blank screen and the Air Player does not come with the Play, Stop, Ping and Config Icons on it. Please let me know what the issue is ok.

Thank you 

rkc87

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: PROBLEM WITH 1.0.126 AIR PLAYER
« Reply #1 on: February 10, 2009, 08:30:09 AM »
Not working on Ubuntu 8.10 too, neither the studio neither the player

rkc87

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: PROBLEM WITH 1.0.126 AIR PLAYER
« Reply #2 on: February 10, 2009, 10:53:57 AM »
Anyone???

Plz help!

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4974
  • Karma: +35/-8
    • View Profile
Re: PROBLEM WITH 1.0.126 AIR PLAYER
« Reply #3 on: February 10, 2009, 11:06:39 AM »
Linux there are issues and we are waiting on Adobe to fix them before we can continue with full support...

126 is very stable release and works well in XP. Vista some issues may be and I am looking into this now.
I would stay away from using Vista for Digital Signage for the simple reason that Vista does not work well when it runs for several days in a row.
XP on the other hand can run for weeks or even months without a reboot.

Regards,

Sean - MediaSignage.com


 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines