February 25, 2020, 04:00:19 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Problems showing in html5.  (Read 1958 times)

HVL

  • Jr. Member
  • **
  • Posts: 86
  • Karma: +2/-0
    • View Profile
Problems showing in html5.
« on: March 23, 2017, 03:16:26 AM »
So have a client who has a link to https://kluboffice2.dbu.dk/output/infosystemMatches.aspx?clubid=1021     that i need to show thru the player.

But the html5  feature wont eat it. Guessing its the "https" beeing the problem.

So tried doing an iframe of it and showing that. same problem .

http://hvl-gruppen.dk/mediasignage/fredensborgboldklub/ccms/calender.html


My browsers have no problem seeing them, but the player does..

Is there a cool fix to make it show or am I forced to use the extApp to show it ?

regards HVL







admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5050
  • Karma: +35/-8
    • View Profile
Re: Problems showing in html5.
« Reply #1 on: March 23, 2017, 12:29:22 PM »
Is it on Windows or Android?

HVL

  • Jr. Member
  • **
  • Posts: 86
  • Karma: +2/-0
    • View Profile
Re: Problems showing in html5.
« Reply #2 on: March 29, 2017, 04:34:07 AM »
its running on windows..

Seems I ran into one of my old problems.
With win XP not beeing able to show it. Need win7.     (just get a white field where the frame should be)

So new machine is otw :)

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines