October 17, 2019, 11:29:38 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Video tearing and jutter on mediaBOX-300 - Resolution found  (Read 2150 times)

wiredsim

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Video tearing and jutter on mediaBOX-300 - Resolution found
« on: March 02, 2017, 04:48:25 PM »
Our digital signage vendor recently sold us 20 odd mediaBOX-300's for a video playback application. We were extremely unhappy with the playback quality, with constant screen tearing and jutter artifacts. I tested installing updated Intel drivers, changing every settings I could find and testing different codecs. Even just watching youtube in IE or chrome exhibited the same issues.

Ultimately I found that the Windows 7 Embdedded image from digitalsignage.com was preconfigured to use the Windows Classic theme. Which disables Aero. Which disabled WDDM and DMW. Which disabled DXGI 1.1, DXVA-HD DDI, Hardware video overlay, etc, etc, etc...

Once I switched to a standard Windows 7 "Aero" theme the video playback issues were IMMEDITELY resolved. Why did these devices ship this way? Why was this not caught before shipping that WE7 image?

So if anyone else has noticed- try changing to an Aero theme. And if you haven't noticed, I still recommend switching to an Aero theme and see what real video playback is supposed to look like.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4985
  • Karma: +35/-8
    • View Profile
Re: Video tearing and jutter on mediaBOX-300 - Resolution found
« Reply #1 on: March 02, 2017, 06:54:10 PM »
Thanks so much for reporting this.
We did release a new image recently and this could have been an oversight.
I am making sure we are looking into this asap and be happy to offer you a discount on your next order as a thank you (See Lawrence in live chat)

regards.

Saner Media

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +1/-0
    • View Profile
Re: Video tearing and jutter on mediaBOX-300 - Resolution found
« Reply #2 on: March 03, 2017, 06:44:45 AM »
Can you post your manual settings that you have so the rest of us can try them?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4985
  • Karma: +35/-8
    • View Profile
Re: Video tearing and jutter on mediaBOX-300 - Resolution found
« Reply #3 on: March 03, 2017, 12:56:17 PM »
today we reviewed the settings and we had no issue with smooth video both with and without the settings you mentioned.
Maybe your cause is different as you mentioned you played around with drivers?

wiredsim

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Video tearing and jutter on mediaBOX-300 - Resolution found
« Reply #4 on: March 04, 2017, 09:49:29 AM »
Just to be clear this issue was present with all units out of the box. So for anyone that wants to change this, you right click on the desktop and select personalize. Then switch from the Windows Classic theme (if it is set to that) to one of the "Aero" themes, which are towards the top of that dialog box.

Not all viewers noticed the screen tearing and jutter. It's not the same as a dropped frame issue, screen tearing is where you see part of fast moving scenes tearing horizontally.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines