October 27, 2020, 05:26:32 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: DigitalSignage lite FasterQ issue  (Read 3929 times)

chrigui

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
DigitalSignage lite FasterQ issue
« on: July 11, 2016, 04:18:39 AM »
Hello,
first thank you for such a great solution, and sharing it with the community.

i just installed it from npm on digital ocean and activated the fasterQ from the settings, everything works fine but not fasterQ.
when i click on "Add a New customer line" Nothing happens.

am i missing something ?
thank you.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5093
  • Karma: +35/-8
    • View Profile
Re: DigitalSignage lite FasterQ issue
« Reply #1 on: July 11, 2016, 11:27:31 AM »
we did to maintenance earlier, try again now...

chrigui

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: DigitalSignage lite FasterQ issue
« Reply #2 on: July 12, 2016, 11:36:01 PM »
Hi, thanks for your reply, unfortunately its still not working...
any other thoughts ?
thanks.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5093
  • Karma: +35/-8
    • View Profile
Re: DigitalSignage lite FasterQ issue
« Reply #3 on: July 13, 2016, 07:42:25 AM »
any errors in Chrome dev tools?

chrigui

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: DigitalSignage lite FasterQ issue
« Reply #4 on: July 13, 2016, 11:27:08 PM »
i get the following error when i click on add new customer line:
09:25:02: error loading collection data

hope this helps.
many thanks.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines