November 22, 2019, 11:12:51 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Save upload function is not working  (Read 2954 times)

waltner

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Save upload function is not working
« on: May 16, 2016, 07:12:51 AM »
Hi,
The save and upload function is not working any more.
I can save and upload but the campain don't Change at the Players

Peter

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5006
  • Karma: +35/-8
    • View Profile
Re: Save upload function is not working
« Reply #1 on: May 16, 2016, 09:56:25 AM »
Can you tell us what version of the Studio you are currently using?

twtull

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Save upload function is not working
« Reply #2 on: July 27, 2016, 03:21:29 PM »
Same issue here. Signage Studio freezes. SS Version 5.0.99  Windows 10 machine.

Machine is new and installed newest SS version today. Sync works, but save and upload does not. Program freezes.

Any ideas?

Tom   

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5006
  • Karma: +35/-8
    • View Profile
Re: Save upload function is not working
« Reply #3 on: July 27, 2016, 03:49:55 PM »
please contact live chat so we can investigate

gchambers

  • Jr. Member
  • **
  • Posts: 73
  • Karma: +0/-0
    • View Profile
Re: Save upload function is not working
« Reply #4 on: July 27, 2016, 08:24:20 PM »
I am also on Windows 10 and my issue is when I do a save/upload when I haven't made an actual change, the application freezes up and I have to restart it.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5006
  • Karma: +35/-8
    • View Profile
Re: Save upload function is not working
« Reply #5 on: July 28, 2016, 07:06:51 AM »
gchambers, can you please contact Lawrence in live chat as we would like to work with you so we can pin point the issue...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5006
  • Karma: +35/-8
    • View Profile
Re: Save upload function is not working
« Reply #6 on: July 28, 2016, 07:53:44 AM »
tx for the support, we found the issue and it is due to the mediaADNET latest release, we are working on a fix as we speak
tx again

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5006
  • Karma: +35/-8
    • View Profile
Re: Save upload function is not working
« Reply #7 on: July 29, 2016, 10:19:11 AM »
the issue has been fixed, please test and let us know if all good,
regards

gchambers

  • Jr. Member
  • **
  • Posts: 73
  • Karma: +0/-0
    • View Profile
Re: Save upload function is not working
« Reply #8 on: July 29, 2016, 04:39:31 PM »
Yep, just tested it and working good...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5006
  • Karma: +35/-8
    • View Profile
Re: Save upload function is not working
« Reply #9 on: July 29, 2016, 06:01:21 PM »
great, glad to help!

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines