September 15, 2019, 03:28:56 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Web Player issue  (Read 4121 times)

AS

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Web Player issue
« on: February 03, 2009, 11:31:27 AM »
Hello, since last sunday, with the 1.0 release, Web Players is not working (at least for me). When I go to player preview it shows a plain grey screen. I've tried with a couple of timelines and screens layouts but nothing hapens.
Do I have to upgrade something in my Browser? I've tried with IExplorer and Firefox with the same results

Thank you

Alejandro

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4974
  • Karma: +35/-8
    • View Profile
Re: Web Player issue
« Reply #1 on: February 03, 2009, 12:37:40 PM »
Hello,
We are aware of issues with the 1.0 WEBPlayer.
The AIRPlayer should work just fine but WEB does have some issues.
We will resolve them in the next several days and come out with a stable 1.X release.

Our main focus was to get out the 1.0 AIRPlayer and 1.0 AIRStudio, both which seems pretty stable...
The WEBPlayer in 1.0 will be stable soon ...

Regards,

Sean - MediaSignage.com


AS

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Web Player issue
« Reply #2 on: February 03, 2009, 10:41:30 PM »
Hi, I'm sure it will be stable soon.

Thank you very much and congratuations for the new functionallity in this release! great product!

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4974
  • Karma: +35/-8
    • View Profile
Re: Web Player issue
« Reply #3 on: February 04, 2009, 10:13:32 AM »
Thank you !!!
We are working DAY AND NIGHT !!!

Sean.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines