August 20, 2019, 09:49:22 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Author Topic: Weather Component Not Fully Functional  (Read 3631 times)

IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +6/-0
    • View Profile
Weather Component Not Fully Functional
« on: November 09, 2015, 02:16:06 PM »
The Weather component is having issues.  I reported this more than two weeks ago and it still has not been fixed.  No weather items display if they are set to anything other than CURRENT in the settings - this affects the web preview and the embedded preview but NOT the signage player output.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4954
  • Karma: +35/-8
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #1 on: November 09, 2015, 03:25:50 PM »
has anyone else seeing this issue? our tests are all passing...

IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +6/-0
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #2 on: November 09, 2015, 03:32:16 PM »
I had a long live chat with Ronnie E.  He tested on his end and found the same issues.  I have the transcript if you would like it.

teethstraight

  • Full Member
  • ***
  • Posts: 130
  • Karma: +0/-0
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #3 on: November 09, 2015, 06:01:53 PM »
Have not encountered this issue on any of our system thus far. 250+ systems across US mainland.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4954
  • Karma: +35/-8
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #4 on: November 10, 2015, 06:54:32 AM »
I had a long live chat with Ronnie E.  He tested on his end and found the same issues.  I have the transcript if you would like it.


Yes, we have identified the bug. And have logged a PR report on it.  Might take a bit of time to fix though as it is doesnt affect the actual live stations.

IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +6/-0
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #5 on: November 13, 2015, 01:55:15 PM »
THANK YOU!!!  I knew I wasn't that crazy.

KRob

  • Full Member
  • ***
  • Posts: 126
  • Karma: +2/-0
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #6 on: November 16, 2015, 11:36:13 AM »
Not just you, that's why I've logged into the forum today. We have a 4-day forecast setup, have had it for years... but lately it's showing all different days, and they keep changing.  Today, it should show Tues/Wed/Thurs/Fri... but every time it pops up, it's wrong.  One play-through will show Fri/Sat/Sun/Mon, then the next time it may show Wed/Thurs/Fri/Sat.  It's showing incorrectly on our players and in the studio... so it would be nice to have a fix very soon!
« Last Edit: November 16, 2015, 11:43:23 AM by KRob »

mtrigg

  • Newbie
  • *
  • Posts: 22
  • Karma: +1/-0
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #7 on: November 23, 2015, 09:58:24 AM »
We are having the same problem with multiple stations and on newly created weather scenes. The days will not show up correctly. Sometimes it seems to be 5 days off across the board. Any help would be much appreciated as we have a lot of disgruntled people that think we are idiots. I cannot even find a common factor between the ones that are working or the ones that are not working. Its very unpredictable.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4954
  • Karma: +35/-8
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #8 on: November 23, 2015, 11:48:08 AM »
We are having the same problem with multiple stations and on newly created weather scenes. The days will not show up correctly. Sometimes it seems to be 5 days off across the board. Any help would be much appreciated as we have a lot of disgruntled people that think we are idiots. I cannot even find a common factor between the ones that are working or the ones that are not working. Its very unpredictable.
Not just you, that's why I've logged into the forum today. We have a 4-day forecast setup, have had it for years... but lately it's showing all different days, and they keep changing.  Today, it should show Tues/Wed/Thurs/Fri... but every time it pops up, it's wrong.  One play-through will show Fri/Sat/Sun/Mon, then the next time it may show Wed/Thurs/Fri/Sat.  It's showing incorrectly on our players and in the studio... so it would be nice to have a fix very soon!


This thread if for the embedded player ( web preview) ...  if you're still having issues with the actual player... please try unregistering the player and the reregistering the station.  If that fails please logon to live support.  So we can check on the issue. 

IPNDDS

  • Full Member
  • ***
  • Posts: 194
  • Karma: +6/-0
    • View Profile
Re: Weather Component Not Fully Functional
« Reply #9 on: February 01, 2016, 01:34:24 PM »
Admin,

Is there any word on a fix for this issue?  It's already been over three months since it was reported to you and the issue was identified by you.  I have clients questioning why their web embedded component does not display any weather condition other than current.  We need this fixed, please!

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines