July 15, 2018, 02:10:59 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: mediaDROIDX Boot Fail  (Read 8548 times)

Raleighr

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
mediaDROIDX Boot Fail
« on: August 24, 2015, 03:25:53 PM »
I've had two mediaDROIDX units fail in the same way: initial boot and WiFi setup out of the box works fine including a check of Internet connectivity with the browser. When I try to boot after the unit has gone to sleep it fails to connect to the display. HDMI is live, but shows "No Signal". There's a blue LED heartbeat within the unit so it's not a power supply issue.

The third replacement unit has just arrived and I want to see if there's anything I'm doing wrong to cause them to fail.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4846
  • Karma: +35/-8
    • View Profile
Re: mediaDROIDX Boot Fail
« Reply #1 on: August 24, 2015, 05:52:03 PM »
honestly I never heard of two devices failing like this, I can only imagine it was maybe a spike in local power or something related...

Raleighr

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: mediaDROIDX Boot Fail
« Reply #2 on: August 25, 2015, 09:30:42 AM »
Wasn't two at the same time. The first unit failed and was sent back for replacement. Second unit failed in the same way at a different location (I didn't want to install it at the site so checked it out at home.)

GarrettKr

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
mediaDROIDX Boot Fail
« Reply #3 on: September 13, 2016, 01:09:17 PM »
about 2 months ago the boots went in the trash. There has to be a boot out there that is as comfortable as the Converse with the sturdiness of a Danner.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4846
  • Karma: +35/-8
    • View Profile
Re: mediaDROIDX Boot Fail
« Reply #4 on: September 14, 2016, 09:29:43 AM »
please contact live chat for replacements and repair
regards

tripinman@cuicable.com

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: mediaDROIDX Boot Fail
« Reply #5 on: September 29, 2016, 10:21:58 AM »
I recently suffered the same occurrence. I had one player which has been inlace for over one year and working great. The team came into the office one morning and "no signal" is all the display will read. Light pattern is correct. Unfortunately, because the device is over one year old, the chat support rep informed me I would have to replace it out of pocket. I have 6 of these mediaDROID players and am now considering an alternative player which is more cost effective and able to be repaired vs replaced. Has there been any root cause determined for the reason we see these video output failures? I understand well the bonding properties of HDMI and how an open neutral or looping ground AC circuit can cause damage, however this was not the case for our failed player.


admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4846
  • Karma: +35/-8
    • View Profile
Re: mediaDROIDX Boot Fail
« Reply #6 on: September 29, 2016, 12:33:40 PM »
we have some players that have been running for over 7 years so it may be possible that it could be due to other factors maybe? moisture etc...?

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines