January 19, 2022, 11:27:32 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: Twitter V1 and V3 new the working properly  (Read 2871 times)

Digital Rainbow

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Twitter V1 and V3 new the working properly
« on: July 30, 2015, 05:42:23 PM »
 >:( I tried to use both twitter components and none of them seems to work as advertised.

V1 is very intermittent, showing the tweets for some minutes and suddenly disappear for a while.

I reached tech support via chat and they told me that they are aware of this problem and suggested to use V3.

I did so and for my greatest disappointment this component doesn't work either.

I generated the token for various accounts and none of them shows the right tweets. It shows random tweets from other unknown accounts. Even worst: when I try to filter the tweets using my account screen name, it shows nothing at all!

I spent 2 1/2 hours in the support chat and they never were able to work this out.

They think the error is in the Twitter side, but I tried with various Twitter accounts with the same results every time. The accounts are from Mexico. I don't know if it has to do with accounts outside the US.

Very frustrating :(

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 5141
  • Karma: +35/-8
    • View Profile
Re: Twitter V1 and V3 new the working properly
« Reply #1 on: July 31, 2015, 12:03:51 AM »
please contact Lawrence specifically via Live Chat and give him your token so he can set it up for you.
if a bug is found, we will make sure we fix it ASAP!

you can also email him at mstech [ at ] mediasignage.com

regards


 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines