September 25, 2018, 01:40:29 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: Loggin in to the mediaSERVER  (Read 23236 times)

frengix

  • Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
    • View Profile
Loggin in to the mediaSERVER
« on: May 16, 2015, 05:56:50 AM »
Hello,

I have followed all the steps on documentation link http://docs.digitalsignage.com/html/body_mediaserver_install.html
Now it is working just fine when logging to it from the server itself. If I try to log in from another PC, I type in the username and password and click login, then it just gives me a white blank screen as shown here http://s18.postimg.org/ustfjwrkp/image.png

The username and password are correct because if I type in wrong credentials, I get wrong credentials error screen. I am sure that all ports are open and the windows Firewall is turned off. What may be the problem here?


ANOOP

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 737
  • Karma: +23/-0
    • View Profile
Re: Loggin in to the mediaSERVER
« Reply #1 on: July 26, 2015, 11:12:39 AM »
I presume the AI players is Artificial Intelligence never understood what is companies cash.. Technically if you can fire an event with Javascript on the  of AI that  should be possible.. The question is little vague so my answer is also :)

frengix

  • Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
    • View Profile
Re: Loggin in to the mediaSERVER
« Reply #2 on: September 07, 2015, 05:58:23 AM »
 :)

I will try posting more details to be more specific. When logging to SignageStudio from the server itself it works perfectly. When doing the same from another PC it times-out.

When looking at the Google Chrome console when logging to mediaServer the following error appears:
GET http://mydomain.com/crossdomain.xml net::ERR_CONNECTION_TIMED_OUT  mydomain.com/crossdomain.xml:1

When looking at the Google Chrome console when logging to StudioLite the following error appears:
GET http://mydomain.com/WebService/RequestData.ashx?businessId=3&callback=jQuery19103893726710230112_1441630072679&_=1441630072682  net::ERR_CONNECTION_TIMED_OUT jquery-1.9.1.js:8336

This particular jquery line reads => head.insertBefore( script, head.firstChild );

If I try to log in from the server local browser all works fine.
Any ideas?

Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4862
  • Karma: +35/-8
    • View Profile
Re: Loggin in to the mediaSERVER
« Reply #3 on: September 08, 2015, 11:34:31 AM »
please work with Lawrence @ live chat, he'll help you figure things out...
regards

kinjo

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Loggin in to the mediaSERVER
« Reply #4 on: November 01, 2016, 03:33:09 AM »
I am having  ERR_CONNECTION_TIMED_OUT problem in my PC

kinjo

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Loggin in to the mediaSERVER
« Reply #5 on: November 02, 2016, 01:25:25 AM »
I found my fix on deskdecode
its only my chrome who's creating the problem
i just  open this on my chrome “chrome://settings/resetProfileSettings” and clcik on reset and
everything is working now

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines