November 16, 2018, 10:33:07 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Author Topic: StudioLite issue with latest Update 4.33.17  (Read 22264 times)

frengix

  • Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
    • View Profile
StudioLite issue with latest Update 4.33.17
« on: April 15, 2015, 02:24:12 AM »
Hello,

After updating to the latest version of mediaSERVER 4.33.17 it appears that the update utility installed by mistake an older version of StudioLite namely v 1.0.204. This one of course is too old and misses the goodies in the latest release.
I have communicated this with support via chat and  looking forward for a fix.

frengix

  • Newbie
  • *
  • Posts: 40
  • Karma: +0/-0
    • View Profile
Re: StudioLite issue with latest Update 4.33.17
« Reply #1 on: October 07, 2015, 07:47:04 AM »
My issue was fixed after updating to the latest version of mediaSERVER 4.34.7


Thanks

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4870
  • Karma: +35/-8
    • View Profile
Re: StudioLite issue with latest Update 4.33.17
« Reply #2 on: October 07, 2015, 09:20:22 AM »
tx for the update!

Petr1988Dale

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
StudioLite issue with latest Update 4 33 17
« Reply #3 on: October 15, 2015, 12:31:03 PM »
Thanks for the help all. Updating my sudoers file with the proper path fixed this. I guess it got broke after the latest sudo update somehow.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines