July 16, 2019, 02:07:49 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Author Topic: [Mediaserver] Unable to Open SignageStudio using User(s) in particular ID(s)  (Read 1299 times)

signtist

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Hello everyone, i have a very bad problem concerning to SignageStudio.

I have made a lot of Campaigns in a certain ID, and also have made some users under that ID. The problem occurs when i want to open the users under that ID. The SignageStudio is unable to open, it just stays blank with sections from the pane. I've tried to make a new ID and new users under the new ID, and it works ! Unfortunately, if the problem still occurs, i won't be possible to open the Error IDs, it means i need to redo all my works from the scratch in those new IDs and it's not efficient...  :'(

To put it Simply :
[IDs in SignageStudio]

ID : Adam
Users: Eve1, Eve2, Eve3

ID : Arrah
Users : Born1, Born2, Born3

IF the problem occurs, i cant open SignageStudio using user Eve1, and all other "Eve"s under ID : Adam. However, i'm still able to open the SignageStudio using user "Born1" and all other "Born"s under ID : Arrah.

 Can someone explain why it happens? or Give me a way out to solve the problem ?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 4946
  • Karma: +35/-8
    • View Profile
please check with live chat as the forum is user to user assistance and our support team will need to check this for you.

 

Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines